X
Tap here to go to the mobile version of the site.

Support Forum

FF after 41.0 will not upload files larger than 500K to Yahoo. IE, Chrome & Pale Moon OK, - Conflict between Firefox & Trusteer

Posted

Firefox has stopped uploading files of more than 500k. In Yahoo mail on smaller files the green upload bar shows and the file loads when it is complete. On larger files the green progress bar never shows up and eventually the message is check you internet connection.

There are no problems when using IE or Chrome.

The two machines which have problems are both Win7. A new Win10 machine is OK using the same add on's (Adblock and FX Chrome).

Firefox has been started in safe mode, had all add on's removed and had a clean install. None of these steps have solved the problem.

Firefox has stopped uploading files of more than 500k. In Yahoo mail on smaller files the green upload bar shows and the file loads when it is complete. On larger files the green progress bar never shows up and eventually the message is check you internet connection. There are no problems when using IE or Chrome. The two machines which have problems are both Win7. A new Win10 machine is OK using the same add on's (Adblock and FX Chrome). Firefox has been started in safe mode, had all add on's removed and had a clean install. None of these steps have solved the problem.

Modified by andywb

Chosen solution

Disable Trusteer Endpoint.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • CANON iMAGE GATEWAY Mycamera Plugin
  • Picasa plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.40728.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:42.0) Gecko/20100101 Firefox/42.0

More Information

FredMcD
  • Top 10 Contributor
4269 solutions 59841 answers

As a test, disable your protection programs.

As a test, disable your protection programs.

Question owner

Disabled and no change.

A 410K file loads perfectly but anything larger either has errors or hangs.

Profile and extensions tested by renaming files, no change still hangs.

Different protection on each machine, Win 7 - MSE and AVG. Win10 - McFee.

Disabled and no change. A 410K file loads perfectly but anything larger either has errors or hangs. Profile and extensions tested by renaming files, no change still hangs. Different protection on each machine, Win 7 - MSE and AVG. Win10 - McFee.
FredMcD
  • Top 10 Contributor
4269 solutions 59841 answers

Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''

Question owner

Started the PC in Safe Mode and I am able to upload the larger file.

Started the PC in Safe Mode and I am able to upload the larger file.
cor-el
  • Top 10 Contributor
  • Moderator
17571 solutions 158915 answers

What security software do you have?

It is possible that security (Anti-Virus, firewall) is causing problems. Try to disable security software temporarily to see if that makes a difference.

What security software do you have? It is possible that security (Anti-Virus, firewall) is causing problems. Try to disable security software temporarily to see if that makes a difference.

Question owner

Disabling the Security Software was the first thing I tried and the two Win7 machines have different software one has MSE the other has AVG.

The condition is strange.

A 410k file loads with no issues, files around 500k start to load but the green progress bar stops and the message is there was a problem loading your file. A 3M file just sits with no progress bar, the upload message and eventually times out.

So far disabling all add on's, starting in safe mode, unistall with Revo and removing all profile info have not solved the problem. Starting the computer in safe mode did.

Could this be related to the server not found message which comes up frequently in a clean installation. To stop this I usually have no proxy, and dns pre fetch and ipv6 disabled.

Disabling the Security Software was the first thing I tried and the two Win7 machines have different software one has MSE the other has AVG. The condition is strange. A 410k file loads with no issues, files around 500k start to load but the green progress bar stops and the message is there was a problem loading your file. A 3M file just sits with no progress bar, the upload message and eventually times out. So far disabling all add on's, starting in safe mode, unistall with Revo and removing all profile info have not solved the problem. Starting the computer in safe mode did. Could this be related to the server not found message which comes up frequently in a clean installation. To stop this I usually have no proxy, and dns pre fetch and ipv6 disabled.

Question owner

There seems to be an upload issue with some configurations of Win7 and Firefox from ver 41.0/

Files of more than about 410k will not upload to BTYahoo mail in Win7 on some machines, Win10 is OK.

The problem is on two machines with different AV and disabling AV makes no difference.

Firefox has been unistalled and the Users/Myname/Mozilla Directory renamed. Clean installs with no add on's or extensions have been loaded onto the PC's from Mozilla archives. All versions up to 40.0b9 upload files fine. 41.0 and all subsequent verstions will not upload large files to BTyahoo mail

If the PC is started in Win7 safe mode with networking the files upload.

IE, Chrome and Pale Moon all work properly the issue is only present with Firefox.

Having to abandon my favourite browser to answer email with attachments is driving me nuts. Can anyone please offer a solution or is this a bug and I will have to wait for the next release for it to be fixed???????

There seems to be an upload issue with some configurations of Win7 and Firefox from ver 41.0/ Files of more than about 410k will not upload to BTYahoo mail in Win7 on some machines, Win10 is OK. The problem is on two machines with different AV and disabling AV makes no difference. Firefox has been unistalled and the Users/Myname/Mozilla Directory renamed. Clean installs with no add on's or extensions have been loaded onto the PC's from Mozilla archives. All versions up to 40.0b9 upload files fine. 41.0 and all subsequent verstions will not upload large files to BTyahoo mail If the PC is started in Win7 safe mode with networking the files upload. IE, Chrome and Pale Moon all work properly the issue is only present with Firefox. Having to abandon my favourite browser to answer email with attachments is driving me nuts. Can anyone please offer a solution or is this a bug and I will have to wait for the next release for it to be fixed???????
FredMcD
  • Top 10 Contributor
4269 solutions 59841 answers

Helpful Reply

andywb said

If the PC is started in Win7 safe mode with networking the files upload.

That means something in the computer is causing the issue.

''andywb [[#answer-817879|said]]'' <blockquote> If the PC is started in Win7 safe mode with networking the files upload. </blockquote> That means something in the computer is causing the issue.
FredMcD
  • Top 10 Contributor
4269 solutions 59841 answers

Check the programs that are on your computer

Windows: Start > Control Panel > Uninstall Programs. Please take snapshots of what you have, and post them here.

Taking a Screen shot; Windows > Start > search box > Snip. Select Snipping Tool.

Save the picture(s) to your desktop. Now look at the Reply box below. Press the button under it that says Browse. Now select the screen shot(s) from the desktop and load them one at a time.

Check the programs that are on your computer '''Windows:''' Start > Control Panel > Uninstall Programs. Please take snapshots of what you have, and post them here. Taking a Screen shot; '''Windows > Start >''''' search box '''''> Snip.''' Select '''Snipping Tool.''' Save the picture(s) to your desktop. Now look at the '''Reply''' box below. Press the button under it that says '''Browse.''' Now select the screen shot(s) from the desktop and load them one at a time.

Modified by FredMcD

Question owner

These are the applications on the two machines giving the problems. Sheet 1 is the revo source data. As it is probably the same application causing the problem Sheet 3 is a list of apps on both machines.

Any tips on which app might be causing the conflict in Firefox but not on other browsers would be appreciated?

These are the applications on the two machines giving the problems. Sheet 1 is the revo source data. As it is probably the same application causing the problem Sheet 3 is a list of apps on both machines. Any tips on which app might be causing the conflict in Firefox but not on other browsers would be appreciated?
FredMcD
  • Top 10 Contributor
4269 solutions 59841 answers

Chosen Solution

Disable Trusteer Endpoint.

Disable Trusteer Endpoint.

Question owner

Thank you Fred. Disabled Trusteer and it worked straight away.

Thank you for your help in solving with this.

Thank you Fred. Disabled Trusteer and it worked straight away. Thank you for your help in solving with this.

Modified by andywb

FredMcD
  • Top 10 Contributor
4269 solutions 59841 answers

Glad to help. Safe Surfing.

Contact their support site.

Glad to help. Safe Surfing. Contact their support site.
castile 1 solutions 5 answers

I out of the blue could not load large files to facebook, flicker and insert large files to outlook. I have tried many things running in safe mode, refreshing Firefox and many other suggestions found on line including clearing all caches to no avail. A search on the net and a further search on Mozilla Support brought me to this page. I removed Trusteer and this has, for the time being anyway, resolved the problem.

Why has Trusteer all of a sudden prevented the loading of large files i.e. anything seemingly greater than 300 - 400kb ????

Cheers to FredMcD

I out of the blue could not load large files to facebook, flicker and insert large files to outlook. I have tried many things running in safe mode, refreshing Firefox and many other suggestions found on line including clearing all caches to no avail. A search on the net and a further search on Mozilla Support brought me to this page. I removed Trusteer and this has, for the time being anyway, resolved the problem. Why has Trusteer all of a sudden prevented the loading of large files i.e. anything seemingly greater than 300 - 400kb ???? Cheers to FredMcD
rst1979 0 solutions 5 answers

I have been been going round in circles for weeks trying to fix the same problem. I would never have guessed it was rapport that was the issue. Have uninstalled it this morning and all back to normal with uploading. The problem is this is provided by my bank for their on-line banking page. Just disabling it is not really something I want to do when logging-in on-line, where does this leave us? Is anyone working on a fix?

I have been been going round in circles for weeks trying to fix the same problem. I would never have guessed it was rapport that was the issue. Have uninstalled it this morning and all back to normal with uploading. The problem is this is provided by my bank for their on-line banking page. Just disabling it is not really something I want to do when logging-in on-line, where does this leave us? Is anyone working on a fix?
castile 1 solutions 5 answers

Helpful Reply

No fix yet. Trusteer advised me that their Tech dept are working on it and it will be included in the regular auto update. Don't hold your breath though. They can not indicate when it will be fixed. I asked for a date but rec'd the same message i.e working on it. I reloaded Trusteer Rapport hoping they had fixed it, but the problem returned. So for the time being. I have retained Rapport for protection and downloaded Chrome to do all my large file uploading etc.

I suggest you contact Trusteer. On the basis that the more people report and request a solution the better.

No fix yet. Trusteer advised me that their Tech dept are working on it and it will be included in the regular auto update. Don't hold your breath though. They can not indicate when it will be fixed. I asked for a date but rec'd the same message i.e working on it. I reloaded Trusteer Rapport hoping they had fixed it, but the problem returned. So for the time being. I have retained Rapport for protection and downloaded Chrome to do all my large file uploading etc. I suggest you contact Trusteer. On the basis that the more people report and request a solution the better.