X
Tap here to go to the mobile version of the site.

Support Forum

black bar on top of windows

Posted

Hi,

Here is my issue:

For some reason I suddenly get a black bar on top of each window. I don't get this black bar in safe mode. I still get this black bar with all extension disabled (equivalent to safe mode) I don't get this black bar when I select to have the title bar in 'customize'.

Seems to be related to the title bar somehow...

I am using the last version of FF (42) on OSX 10.11.1

Thank you very much in advance for your help. Best, -J-

Hi, Here is my issue: For some reason I suddenly get a black bar on top of each window. I don't get this black bar in safe mode. I still get this black bar with all extension disabled (equivalent to safe mode) I don't get this black bar when I select to have the title bar in 'customize'. Seems to be related to the title bar somehow... I am using the last version of FF (42) on OSX 10.11.1 Thank you very much in advance for your help. Best, -J-

Chosen solution

Hello juliendalcol, try disabling graphics hardware acceleration.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Click the menu button New Fx Menu and select Options on Windows or Preferences on Mac or Linux.
  2. Select the Advanced panel and then the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Restart Firefox and see if the problems persist.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

In safe mode except all extensions and hardware acceleration is disabled.

Thank you.

Read this answer in context 3

Additional System Details

Installed Plug-ins

  • Provides information about the default web browser

Application

  • Firefox 42.0
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:42.0) Gecko/20100101 Firefox/42.0
  • Support URL: https://support.mozilla.org/1/firefox/42.0/Darwin/en-US/

Extensions

  • Back to Top 8.0.1-signed ({3C9A65A6-9563-4485-BA4A-4BCD698BCFB4})
  • Download YouTube Videos as MP4 1.8.4 ({b9bfaf1c-a63f-47cd-8b9a-29526ced9060})
  • ProxMate 4.1.2.1-signed (jid1-QpHD8URtZWJC2A@jetpack)
  • Roomy Bookmarks Toolbar 1.4.11 (ALone-live@ya.ru)
  • Troubleshooter 1.1a.1-signed (troubleshooter@mozilla.org)
  • uBlock Origin 1.3.6 (uBlock0@raymondhill.net)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x1381
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x10de
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: False
  • webglRenderer: NVIDIA Corporation -- NVIDIA GeForce GTX 750 OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
ideato 893 solutions 6250 answers

Chosen Solution

Hello juliendalcol, try disabling graphics hardware acceleration.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Click the menu button New Fx Menu and select Options on Windows or Preferences on Mac or Linux.
  2. Select the Advanced panel and then the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Restart Firefox and see if the problems persist.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

In safe mode except all extensions and hardware acceleration is disabled.

Thank you.

Hello juliendalcol, try '''disabling graphics hardware acceleration'''. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: #Click the menu button [[Image:New Fx Menu]] and select ''Options'' on Windows or ''Preferences'' on Mac or Linux. #Select the ''Advanced'' panel and then the ''General'' tab. #Uncheck '''Use hardware acceleration when available'''. #Restart Firefox and see if the problems persist. Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_turn-off-hardware-acceleration]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] In safe mode except all extensions '''and''' hardware acceleration is disabled. Thank you.
cor-el
  • Top 10 Contributor
  • Moderator
17537 solutions 158573 answers

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

Is the Tab bar working normally?

Does toggling this pref on the about:config page has any effect?

  • browser.tabs.drawInTitlebar

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Can you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem *Use a compressed image type like PNG or JPG to save the screenshot *Make sure that you do not exceed the maximum size of 1 MB Is the Tab bar working normally? Does toggling this pref on the <b>about:config</b> page has any effect? *browser.tabs.drawInTitlebar You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config

Helpful Reply

ideato said

Hello juliendalcol, try disabling graphics hardware acceleration. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps:
  1. Click the menu button New Fx Menu and select Options on Windows or Preferences on Mac or Linux.
  2. Select the Advanced panel and then the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Restart Firefox and see if the problems persist.
Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: In safe mode except all extensions and hardware acceleration is disabled. Thank you.

You rock!!! Thank you big time :)

''ideato [[#answer-810133|said]]'' <blockquote> Hello juliendalcol, try '''disabling graphics hardware acceleration'''. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: #Click the menu button [[Image:New Fx Menu]] and select ''Options'' on Windows or ''Preferences'' on Mac or Linux. #Select the ''Advanced'' panel and then the ''General'' tab. #Uncheck '''Use hardware acceleration when available'''. #Restart Firefox and see if the problems persist. Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_turn-off-hardware-acceleration]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] In safe mode except all extensions '''and''' hardware acceleration is disabled. Thank you. </blockquote> You rock!!! Thank you big time :)