Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

how do I underscore the text in an email address? it acts like a new keystroke instead of going under the letters

  • 4 replies
  • 1 has this problem
  • Last reply by Moses

more options

I cannot make it go under the numbers and letters of the address

All Replies (4)

more options

Hmm, it depends.

If you want to underline the characters for purposes of styling, you look for a U formatting button on the email site's toolbar. Does your mail site have one?

If you want to turn the address into a link, email sites usually have a hyperlink button, often with an image of two links of chain. If you select the email address before clicking the button, the site might automatically create a link, but if not, you may need to copy/paste the address into a pop-up as follows:

Does that work/help?

Note: If you are composing plain text, then none of that applies, since no formatting is allowed in plain text message.

more options

first thanks for the quick reply....but it didn`t solve my problem. 1) I'm using Mozilla Thunderbird as email program and I have a government email address I`m trying to send something to.....but the address is formatted like: mailto: except the whole address is underlined as well. The email comes back as wrong address if I send it without the underlining but I`m sure the rest is correct except for the underlining. So when I open the new message and try to type in an address I don't have a toolbar to format anything. Under view/toolbars/ formatting I have a check in that box; but no toolbar showing. Nothing under tools or options that gets me to where I could format. I tried highlighting the address and then shift/underscore but nothing, Any help appreciated

more options

Okay, a moderator or admin will move your question from Firefox to Thunderbird.

Meanwhile, the mailto: is used for linking and isn't actually part of the address. Does it help to delete the mailto: part from that address?

more options

I've moved this over to the Thunderbird support forum.