X
Tap here to go to the mobile version of the site.

Support Forum

can i get around firefox and flash sucking up all my system resources?

Posted

Firefox 42 and Adobe Flash 19.0.0.245 but both are sucking up all my system memory which slows lots of internet stuff down. I have plug-ins set to ask only but can't see videos etc with out running flash. Firefox sucking up nearly 1 gb sometimes. Flash sucking up over 1 GB sometimes.

Using Windows XP Pro 64 with 3 GB total memory. 256GB SSD.

Firefox 42 and Adobe Flash 19.0.0.245 but both are sucking up all my system memory which slows lots of internet stuff down. I have plug-ins set to ask only but can't see videos etc with out running flash. Firefox sucking up nearly 1 gb sometimes. Flash sucking up over 1 GB sometimes. Using Windows XP Pro 64 with 3 GB total memory. 256GB SSD.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • GEPlugin
  • Google Update
  • NASAEyes
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 19.0 r0
  • 5.1.30514.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.2; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0

More Information

FredMcD
  • Top 10 Contributor
4221 solutions 58917 answers

This will stop flash from starting until you want it.

Flash block {web link} Never be annoyed by a Flash animation again! Blocks Flash so it won't get in your way, but if you want to see it, just click on it


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?


If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

This will stop flash from starting until you want it. '''[https://addons.mozilla.org/en-US/firefox/addon/flashblock/ Flash block]''' {web link} Never be annoyed by a Flash animation again! Blocks Flash so it won't get in your way, but if you want to see it, just click on it ------------ Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? -------------- If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''