X
Tap here to go to the mobile version of the site.

Support Forum

Updated to FF 42, now Autopager fales to work

Posted

I recently updated to FF 42. I have been using the AutoPager Fixed version for a long time and now it has stopped working. Not being a very computer savvy person I don't know how to search for or create rules that Autopager need to work on the site I use it on. generally when installing AutoPager it will ask what mode yo want it to start in. Lite or Normal. Lite has never worked well so I use normal. It will then ask if you want it to search for rules for the site on-line I click yes. Usually if there is a rule it will tell you a rule has been detected for this site and asks if you want AutoPager to use that rule, clicking yes and refreshing the page always does the rick bt now I'm not getting the message that a rule is available or has been detected. I only use AuoPager on one site. it is a game that requires me to scan 499 pages so it is very useful as opposed to using the side arrows. Any help would be very appreciated.

I recently updated to FF 42. I have been using the AutoPager Fixed version for a long time and now it has stopped working. Not being a very computer savvy person I don't know how to search for or create rules that Autopager need to work on the site I use it on. generally when installing AutoPager it will ask what mode yo want it to start in. Lite or Normal. Lite has never worked well so I use normal. It will then ask if you want it to search for rules for the site on-line I click yes. Usually if there is a rule it will tell you a rule has been detected for this site and asks if you want AutoPager to use that rule, clicking yes and refreshing the page always does the rick bt now I'm not getting the message that a rule is available or has been detected. I only use AuoPager on one site. it is a game that requires me to scan 499 pages so it is very useful as opposed to using the side arrows. Any help would be very appreciated.

Chosen solution

You might also try this one, I think it follows the same design:

https://addons.mozilla.org/firefox/addon/autopagerize/

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 19.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.4.144
  • VLC media player Web Plugin 2.1.3
  • WildTangent Games App V2 Presence Detector
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0

More Information

FredMcD
  • Top 10 Contributor
4267 solutions 59840 answers

Contact AutoPager support site.

Contact AutoPager support site.
jscher2000
  • Top 10 Contributor
8787 solutions 71865 answers

Chosen Solution

You might also try this one, I think it follows the same design:

https://addons.mozilla.org/firefox/addon/autopagerize/

You might also try this one, I think it follows the same design: https://addons.mozilla.org/firefox/addon/autopagerize/

Question owner

Thank you for your suggestions. I switched back to FF 41 and all is working again now.

Thank you for your suggestions. I switched back to FF 41 and all is working again now.