X
Tap here to go to the mobile version of the site.

Support Forum

How can I prevent ZenMate from opening a "Welcome to ZenMate" tab asking me to activate ZenMate everytime I open my browser?

Posted

Every time I open Firefox a second tab is opened by ZenMate asking that I activate ZenMate. Since I have never activated it, it does not appear on the list of installed programs in Control Panel. I do not want to install it and do not want to be bothered continually with this tab, which is the active tab upon opening Firefox. If I remove whatever it is causing the tab to open, is there anything else that should be removed to completely remove traces of ZenMate?

Every time I open Firefox a second tab is opened by ZenMate asking that I activate ZenMate. Since I have never activated it, it does not appear on the list of installed programs in Control Panel. I do not want to install it and do not want to be bothered continually with this tab, which is the active tab upon opening Firefox. If I remove whatever it is causing the tab to open, is there anything else that should be removed to completely remove traces of ZenMate?

Chosen solution

Thank you for sharing your browser configuration data. It appears next to your question under Question Details > More System Details.

There you can see an extension from Zenmate, and that most likely is the culprit. You can disable it, and perhaps remove it, on the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then you can find it on the right and disable it -- or possibly Remove it. If there's no Remove button, then there should be an uninstaller in the Control Panel (or somewhere).

Often a link will appear above at least a disabled/removed extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Any luck?

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.13
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 19.0 r0
  • 5.1.40728.0
  • iTunes Detector Plug-in

Application

  • Firefox 41.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
  • Support URL: https://support.mozilla.org/1/firefox/41.0.2/WINNT/en-US/

Extensions

  • ZenMate Security, Privacy & Unblock VPN 5.0.3 (firefox@zenmate.com)
  • Norton Identity Safe 2015.5.6.76 ({C1A2A613-35F1-4FCF-B27F-2840527B6556}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 4600
  • adapterDescription2: NVIDIA Quadro K1100M
  • adapterDeviceID: 0x0416
  • adapterDeviceID2: 0x0ff6
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterRAM: Unknown
  • adapterRAM2: 2048
  • adapterSubsysID: 060d1028
  • adapterSubsysID2: 060d1028
  • adapterVendorID: 0x8086
  • adapterVendorID2: 0x10de
  • clearTypeParameters: Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 50
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17461
  • driverDate: 10-31-2013
  • driverDate2: 1-7-2014
  • driverVersion: 10.18.10.3345
  • driverVersion2: 9.18.13.3235
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: True
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4600 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: Yes
jscher2000
  • Top 10 Contributor
8886 solutions 72700 answers

Chosen Solution

Thank you for sharing your browser configuration data. It appears next to your question under Question Details > More System Details.

There you can see an extension from Zenmate, and that most likely is the culprit. You can disable it, and perhaps remove it, on the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then you can find it on the right and disable it -- or possibly Remove it. If there's no Remove button, then there should be an uninstaller in the Control Panel (or somewhere).

Often a link will appear above at least a disabled/removed extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Any luck?

Thank you for sharing your browser configuration data. It appears next to your question under Question Details > More System Details. There you can see an extension from Zenmate, and that most likely is the culprit. You can disable it, and perhaps remove it, on the Add-ons page. Either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Extensions. Then you can find it on the right and disable it -- or possibly Remove it. If there's no Remove button, then there should be an uninstaller in the Control Panel (or somewhere). Often a link will appear above at least a disabled/removed extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step. Any luck?
cor-el
  • Top 10 Contributor
  • Moderator
17774 solutions 160764 answers

You can check the home page setting

  • Tools > Options > General > Startup: Home page

Firefox supports multiple home pages separated by '|' (pipe) symbols.

You can check for problems with preferences.

Delete possible user.js and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in current Firefox releases.

You can check the home page setting *Tools > Options > General > Startup: Home page *https://support.mozilla.org/kb/How+to+set+the+home+page Firefox supports multiple home pages separated by '|' (pipe) symbols. You can check for problems with preferences. Delete possible user.js and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in current Firefox releases. *http://kb.mozillazine.org/Preferences_not_saved *http://kb.mozillazine.org/Resetting_preferences

Question owner

Thanks for a simple, straight forward solution to my problem. Great to know 'Control+Shift+a' for future use!

Thanks for a simple, straight forward solution to my problem. Great to know 'Control+Shift+a' for future use!