X
Tap here to go to the mobile version of the site.

Support Forum

Firefox always open up at 120%. How can I change this permanently?

Posted

When I open Firefox, the zoom is always at 120%. How can I change this permanently?

When I open Firefox, the zoom is always at 120%. How can I change this permanently?

Chosen solution

Hi, try changing the zoom level (Ctrl and + key, or Ctrl and - key). More - Font size and zoom - increase the size of web pages.

Note: It may be that your NoSquint extension is changing the default operation, if so, either disable it, or look at the settings - Add-ons Manager Ctrl+Shift+A.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

Read this answer in context 3

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.13
  • Adobe PDF Plug-In For Firefox and Netscape 15.9.20069
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Citrix Online App Detector Plugin
  • Coupons, Inc. Coupon Printer 4.0.2.0
  • GEPlugin
  • Google Update
  • HPDetect
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.60.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NPWLPG
  • Shockwave Flash 19.0 r0
  • 5.1.30514.0

Application

  • Firefox 41.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
  • Support URL: https://support.mozilla.org/1/firefox/41.0.2/WINNT/en-US/

Extensions

  • NoSquint 2.1.9.1-signed (nosquint@urandom.ca)
  • Adobe Acrobat - Create PDF 2.0 (web2pdfextension@web2pdf.adobedotcom) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon HD 7340 Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x9808
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 384
  • adapterRAM2:
  • adapterSubsysID: 2ae4103c
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17461
  • driverDate: 2-6-2013
  • driverDate2:
  • driverVersion: 9.12.6.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: False
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 7340 Graphics Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
Scribe 736 solutions 3518 answers

Chosen Solution

Hi, try changing the zoom level (Ctrl and + key, or Ctrl and - key). More - Font size and zoom - increase the size of web pages.

Note: It may be that your NoSquint extension is changing the default operation, if so, either disable it, or look at the settings - Add-ons Manager Ctrl+Shift+A.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

Hi, try changing the zoom level (Ctrl and + key, or Ctrl and - key). More - [[Font size and zoom - increase the size of web pages]]. Note: It may be that your NoSquint extension is changing the default operation, if so, either disable it, or look at the settings - Add-ons Manager Ctrl+Shift+A. ''If your question is resolved by this or another answer, please take a minute to let us know. Thank you.''

Question owner

This seems to be working for me. I didn't know to press Control and + or - sign on my keyboard. I was pressing the - sign at the top of my screen. Thanks!

This seems to be working for me. I didn't know to press Control and + or - sign on my keyboard. I was pressing the - sign at the top of my screen. Thanks!
cor-el
  • Top 10 Contributor
  • Moderator
17780 solutions 160822 answers

Note that you can set the default zoom value in the NoSquint settings (Options/Preferences). The default full page zoom in NS is 120% and for text zoom only 100%. NoSquint also comes with its own zoom buttons that you can find in the Customize palette in case you haven't found them there yet.

Note that you can set the default zoom value in the NoSquint settings (Options/Preferences). The default full page zoom in NS is 120% and for text zoom only 100%. NoSquint also comes with its own zoom buttons that you can find in the Customize palette in case you haven't found them there yet.

Question owner

I didn't know about NoSquint. I see that it is an add-on that I don't have. I think my problem has been solved by the previous answer. Thanks anyway.

I didn't know about NoSquint. I see that it is an add-on that I don't have. I think my problem has been solved by the previous answer. Thanks anyway.
cor-el
  • Top 10 Contributor
  • Moderator
17780 solutions 160822 answers

Helpful Reply

You do have NoSquint as it shows as an enabled extension in your System Detail list.

  1. NoSquint 2.1.9.1-signed (nosquint@urandom.ca)
  2. Adobe Acrobat - Create PDF 2.0 (web2pdfextension@web2pdf.adobedotcom) (Inactive)

You may have forgotten about it.

You do have NoSquint as it shows as an enabled extension in your System Detail list. # NoSquint 2.1.9.1-signed (nosquint@urandom.ca) # Adobe Acrobat - Create PDF 2.0 (web2pdfextension@web2pdf.adobedotcom) (Inactive) You may have forgotten about it.

Question owner

I found NoSquint in extensions. I would not have looked there if not for your reply. I reset the default to 100%. Thanks!

I found NoSquint in extensions. I would not have looked there if not for your reply. I reset the default to 100%. Thanks!

Question owner

Curious as to how you could tell that it shows as an enabled extension in my System Detail list.

Curious as to how you could tell that it shows as an enabled extension in my System Detail list.
cor-el
  • Top 10 Contributor
  • Moderator
17780 solutions 160822 answers

If you look the sidebar at the right of you first post then you will notice a "More system details" link. If you click this link then you get a pop-up with question details.

If you look the sidebar at the right of you first post then you will notice a "More system details" link. If you click this link then you get a pop-up with question details.

Question owner

Thanks for that info. I didn't notice the sidebar. I have learned several new things from this conversation!

Thanks for that info. I didn't notice the sidebar. I have learned several new things from this conversation!