X
Tap here to go to the mobile version of the site.

Support Forum

firefox 41.0.2 long lines do not wrap when viewing source code

Posted

When I try to view the source code of a web page, I have to use the horizontal scroll. How can I make the text like it does on my IE6?

When I try to view the source code of a web page, I have to use the horizontal scroll. How can I make the text like it does on my IE6?

Chosen solution

If necessary, you can change the setting this way as well:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste wrap and pause while the list is filtered

(3) Double-click the view_source.wrap_long_lines preference to toggle its value from false to true

Read this answer in context 4

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.9.20069
  • Adobe Acrobat Plug-In Version 5.00 for Netscape
  • Google Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 19.0 r0
  • iTunes Detector Plug-in

Application

  • Firefox 41.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:41.0) Gecko/20100101 Firefox/41.0
  • Support URL: https://support.mozilla.org/1/firefox/41.0.2/WINNT/en-US/

Extensions

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) Q965/Q963 Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x2992
  • adapterDeviceID2:
  • adapterDrivers: igdumdx32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 01da1028
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.17461
  • driverDate: 9-23-2009
  • driverDate2:
  • driverVersion: 8.15.10.1930
  • driverVersion2:
  • failures: [u'[GFX1]: D3D11 device creation failed0x887a0004']
  • indices: [0]
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • supportsHardwareH264: False
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) Q965/Q963 Express Chipset Family Direct3D9Ex vs_0_0 ps_2_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
philipp
  • Top 25 Contributor
  • Moderator
5347 solutions 23610 answers

hi, you can go to view and select the option to wrap long lines...

hi, you can go to ''view'' and select the option to ''wrap long lines''...

Helpful Reply

Thanks, but that option does not exist under View.

Thanks, but that option does not exist under View.
philipp
  • Top 25 Contributor
  • Moderator
5347 solutions 23610 answers

hmm, it does here in firefox 41.0.2...

hmm, it does here in firefox 41.0.2...
jscher2000
  • Top 10 Contributor
8897 solutions 72789 answers

Chosen Solution

If necessary, you can change the setting this way as well:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste wrap and pause while the list is filtered

(3) Double-click the view_source.wrap_long_lines preference to toggle its value from false to true

If necessary, you can change the setting this way as well: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste '''wrap''' and pause while the list is filtered (3) Double-click the '''view_source.wrap_long_lines''' preference to toggle its value from false to true