Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Beginning yesterday (Oct. 15), I can send e-mail only from my main Bellsouth.net account -- not from any of the other e-mail addresses.

  • 16 replies
  • 1 has this problem
  • 646 views
  • Last reply by MartyEB

more options

Beginning yesterday (Oct. 15), I can send e-mail only from my main bellsouth.net account -- not from any of the other e-mail addresses. I get the pop-up message: "Alert. An error occurred while sending mail. The mail server responded: From address not verified - see http://help.yahoo.com/1/us/yahoo/mail/original/manage/sendfrom-07.html. Please verify that your email address is correct in your account settings and try again." This address was no help. The outgoing server settings, at the bottom of my Thunderbird account settings list, work only for the main email account, at the top of the list. But they don't work for any of the secondary accounts. The authentication method is set at "Normal password." Setting it to "no authentication" prevents the main address, as well as the others, from being able to send. I'm using Thunderbird 38.3.0 on a Mac running OS 10.6.8. My e-mail is through bellsouth.net, and the recent changes in settings have been working well. It might be that Yahoo, which handles e-mail for att.net, which handles bellsouth.net, now requires different passwords for each e-mail address. Any ideas of how to deal with this?

Chosen solution

Finally. They work! Using various help material, nearly all from this string, I got all the problem subaccounts to send. Checking settings in new subaccount created this morning helped show the way. Method: -- In outgoing server, create a different server for each email address. -- Description field: e-mail address. -- Server name: outbound.att.net (as changed by att earlier this year) -- Port: 465 (as changed by att earlier this year) -- User name: same e-mail address -- Connection security: SSL/TLS -- Authentication method: normal password -- User name: same e-mail address. Also in outgoing server: delete any address to bellsouth.net

Then, in the left panel name of e-mail address: -- Name: same email address -- Email address: same email address -- Return address: same email address, or different address -- IMPORTANT: outgoing server: choose same one just created for the email address. THANKS christ1 and Matt. And Matt: I see what you mean! This meltdown lasted nearly six days.

Read this answer in context 👍 0

All Replies (16)

more options

First.

Right click your account in the folder pane. In the account settings select Outgoing server (SMTP) In there you should have a separate outgoing server for each and every one of your mails accounts. If you click on the incoming mail accounts in the list by name, the relevant SMTP server should be selected at the bottom of the settings on the right.

Having said all that, I think your issue is Yahoo. Basically for ever, Yahoo would not use a mail account in a yahoo profile unless it was "verified" in the yahoo profile by them sending a mail to it and you clicking on it. An account could become "unverified" if mail sent to the account bounced. Over the years I have seen probably a dozen complete mail meltdowns with ATT and Yahoo because Yahoo introduced some new and usually stupid spam feature that crashed everything but web mail. ATT as a very poor contractor have no clue and yahoo just ignore users so you spend a week fiddling while Rome burns. What I recommend to anyone involved with Yahoo, and especially the bastardized ATT flavor is move to a reliable mail provider. GMX is good, Gmail works with most mail programs. Outlook.com is really only good if your going to use a Microsoft mail client. I use Thunderbird on it, but the service is flaky. AOL still do mail as well.

more options

Thanks, Matt. I checked (and corrected where necessary) the outgoing SMTP server settings on all accounts, and tried again. Still can't send from anything but the main account. Now I'm trying to figure out how to get Yahoo to verify the problem accounts.

more options

Test email sent from the problem accounts using att.yahoo.com works. But sending it from Tbird application still doesn't work. Haven't been able to find clear information from ATT or Yahoo web support on how to make it work.

more options

Apply the required server settings as per the link below and try again. http://www.att.com/esupport/article.jsp?sid=KB401570&cv=804&title=Email%20server%20settings%20%28POP%20and%20SMTP%29#fbid=UvF_IHcDpcG

If things still don't work then, please post your Troubleshooting Information. At the top right of the Thunderbird window, click the menu button , then select Help, and then Troubleshooting Information.

Modified by christ1

more options

Thanks, christ1. The link took me to the information I used in late August to update my email settings. When I looked into the individual account settings after sending failed, I found that the troubled accounts had been sending to the old bellsouth outbound address. I eliminated that address from all accounts, set all the individual accounts to "outbound att.net" - port 465. This did not solve the problem. Here's my troubleshooting information:

Application Basics Name Thunderbird Version 38.3.0 User Agent Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:38.0) Gecko/20100101 Thunderbird/38.3.0 Profile Folder Show in Finder Application Build ID 20150928051427 Enabled Plugins about:plugins Build Configuration about:buildconfig Memory Use about:memory Mail and News Accounts ID

Incoming server Outgoing servers Name Connection security Authentication method Name Connection security Authentication method Default? account1

(pop3) inbound.att.net:995 SSL passwordCleartext outbound.att.net:465 SSL passwordCleartext true account2

(none) Local Folders plain passwordCleartext account3

(pop3) inbound.att.net:995 SSL passwordCleartext outbound.att.net:465 SSL passwordCleartext true account4

(pop3) inbound.att.net:995 SSL passwordCleartext outbound.att.net:465 SSL passwordCleartext true account5

(pop3) inbound.att.net:995 SSL passwordCleartext outbound.att.net:465 SSL passwordCleartext true account6

(pop3) inbound.att.net:995 SSL passwordCleartext outbound.att.net:465 SSL passwordCleartext true account7

(pop3) inbound.att.net:995 SSL passwordCleartext outbound.att.net:465 SSL passwordCleartext true Crash Reports Report ID Submitted

Extensions Name Version Enabled ID Extra Folder Columns 1.1.5 false extra-cols@jminta_gmail.com Important Modified Preferences Name Value browser.cache.disk.capacity 358400 browser.cache.disk.smart_size_cached_value 358400 browser.cache.disk.smart_size.first_run false browser.cache.disk.smart_size.use_old_max false extensions.lastAppVersion 38.3.0 font.internaluseonly.changed false font.name.monospace.x-western Courier font.name.sans-serif.x-western Helvetica font.name.serif.x-western Helvetica font.size.variable.x-western 14 gfx.blacklist.webgl.msaa 4 mail.openMessageBehavior.version 1 mail.spotlight.firstRunDone true mailnews.database.global.datastore.id c0010b5f-1529-504e-9d87-c47f23b92c6 mailnews.database.global.views.conversation.columns {"threadCol":{"visible":true,"ordinal":"3"},"flaggedCol":{"visible":true,"ordinal":"1"},"attachmentCol":{"visible":false… network.cookie.cookieBehavior 1 network.cookie.lifetimePolicy 1 network.cookie.prefsMigrated true places.database.lastMaintenance 1444941964 places.history.expiration.transient_current_max_pages 104858 places.history.expiration.transient_optimal_database_size 167772160 plugin.importedState true plugin.state.adobepdfviewernpapi 0 plugin.state.silverlight 0 print.macosx.pagesetup-2 PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz4KPCFET0NUWVBFIHBsaXN0IFBVQkxJQyAiLS8vQXBwbGUvL0RURCBQTElTVCAxLjAvL0VO… print.print_bgcolor false print.print_bgimages false print.print_colorspace

print.print_command

print.print_downloadfonts false print.print_duplex 1515870810 print.print_evenpages true print.print_in_color true print.print_margin_bottom 0.5 print.print_margin_left 0.5 print.print_margin_right 0.5 print.print_margin_top 0.5 print.print_oddpages true print.print_orientation 0 print.print_page_delay 50 print.print_pagedelay 500 print.print_paper_data 0 print.print_paper_height 11.00 print.print_paper_name

print.print_paper_size 0 print.print_paper_size_type 1 print.print_paper_size_unit 0 print.print_paper_width 8.50 print.print_plex_name

print.print_printer

print.print_resolution 1515870810 print.print_resolution_name

print.print_reversed false print.print_scaling 1.00 print.print_shrink_to_fit true print.print_to_file false print.print_unwriteable_margin_bottom 17 print.print_unwriteable_margin_left 17 print.print_unwriteable_margin_right 17 print.print_unwriteable_margin_top 17 privacy.donottrackheader.enabled true security.disable_button.openCertManager false security.disable_button.openDeviceManager false security.OCSP.disable_button.managecrl false Graphics Vendor ID 0x10de Device ID 0x 8a4 WebGL Renderer false GPU Accelerated Windows 0 AzureCanvasBackend quartz AzureSkiaAccelerated 0 AzureFallbackCanvasBackend none AzureContentBackend quartz

JavaScript Incremental GC 1 Accessibility Activated 0 Prevent Accessibility 0 Library Versions

Expected minimum version Version in use NSPR 4.10.8 4.10.8 NSS 3.19.2 Basic ECC 3.19.2 Basic ECC NSS Util 3.19.2 3.19.2 NSS SSL 3.19.2 Basic ECC 3.19.2 Basic ECC NSS S/MIME 3.19.2 Basic ECC 3.19.2 Basic ECC

more options
This did not solve the problem.

What error message do you get now?

more options

I get the same message I've been getting since Oct. 15. Screen shot attached.

more options

This doesn't look like a Thunderbird problem. Did you go to the URL given in the error message?

more options

Yes. It doesn't seem to address this particular problem. It seems to separate bellsouth-att-yahoo mail from regular yahoo mail. When I search for a way to verify e-mail accounts, I'm taken to a section that shows how to verify when signing up for Yahoo Groups -- which I'm not trying to sign up for. (It would be great if att and yahoo were as responsive as this support forum!)

more options

Day five. I went to att.com and changed the password on one of the trouble accounts. Now I can't access that account at all from Tbird. How do I change the password Tbird uses to access the account?

more options

Thanks christ1. That worked for changing the password on one of the accounts. But it did not solve the problem of not being able to use Tbird to send from that account. I got the same message I keep getting, as posted above on 10/18. I spent nearly an hour on the phone with an eager-to-help ATT tech rep this morning. We went through all of the measures I'd taken so far, with no results. We also tested a sample of the troubled accounts to log on through ATT and through Tbird. If I use the troubled accounts to log on through att.net, which takes you to the yahoo-managed email site, I can send and receive. But logging on through Tbird, I still can't send (but I can still receive). The APP rep said that because ATT's site works as expected, and suggested I contact Tbird again. It looks like I really need to talk to someone at yahoo, but I haven't been able to find a telephone number to get help. Yahoo's web site click-on menus and lists don't seem to offer a way to address this kind of problem for ATT e-mail customers.

Modified by MartyEB

more options

Day 6. Problem continues. ATT subaccounts still not sending, but still receiving. Virus scan showed no viruses. Still can't find a way to deal with the problem on Yahoo. I was able to create a new ATT subaccount which can both receive and send. Question: If I create new subaccounts, is there a way for me to transfer the data stored in Tbird in my old, non-sending accounts to a new subaccount? Bad complication: One of the non-sending subaccounts addresses is the one I use for my accounts at practically all vendors.

more options
is there a way for me to transfer the data stored in Tbird in my old, non-sending accounts to a new subaccount?

I'm not sure what you're trying to achieve.

Also I'm not familiar with 'ATT subaccounts'.

more options

ATT e-mail offers one main account, which is your sign-in to att, plus numerous possible subaccounts, which bear separate e-mail addresses and passwords. I have separate subaccounts for business, family, hobby, etc. e-mails to keep them separate. Some of my subaccounts are full of old e-mails to and from people and organizations that I'd like to preserve. For example: How can I move all the e-mails saved in my business subaccount (which won't send) to a new business subaccount I may have to establish to handle my ongoing business e-mails?

more options

Chosen Solution

Finally. They work! Using various help material, nearly all from this string, I got all the problem subaccounts to send. Checking settings in new subaccount created this morning helped show the way. Method: -- In outgoing server, create a different server for each email address. -- Description field: e-mail address. -- Server name: outbound.att.net (as changed by att earlier this year) -- Port: 465 (as changed by att earlier this year) -- User name: same e-mail address -- Connection security: SSL/TLS -- Authentication method: normal password -- User name: same e-mail address. Also in outgoing server: delete any address to bellsouth.net

Then, in the left panel name of e-mail address: -- Name: same email address -- Email address: same email address -- Return address: same email address, or different address -- IMPORTANT: outgoing server: choose same one just created for the email address. THANKS christ1 and Matt. And Matt: I see what you mean! This meltdown lasted nearly six days.