X
Tap here to go to the mobile version of the site.

Support Forum

Zate.tv when I try to add on, it just is blocked no option to allow

Posted

On the website Zate.tv, when I try to add the plugin, I get a message that Firefox didn´t allow it, but it doesn´t give me the option to allow it. I have changed the security parameters, adding exceptions and allowing Pop Up, but still it doesn´t work

On the website Zate.tv, when I try to add the plugin, I get a message that Firefox didn´t allow it, but it doesn´t give me the option to allow it. I have changed the security parameters, adding exceptions and allowing Pop Up, but still it doesn´t work

Additional System Details

Installed Plug-ins

  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.60.2 for Mozilla browsers
  • McAfee MSC FF plugin DLL
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The plugin allows you to have a better experience with Microsoft Lync
  • NPWLPG
  • Shockwave Flash 19.0 r0
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0

More Information

FredMcD
  • Top 10 Contributor
4254 solutions 59584 answers

Helpful Reply

What is the plugin you want to install? What is the full message?

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

What is the plugin you want to install? What is the full message? Hello, In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you!

Question owner

It´s on the website Zate.tv The plugin I think, is Zate.tv 19.0

When I try to install it, I get a message

"Firefox prevented this site from asking you to install software on your computer"

I have tried by allowing pop ups, changing the security parameters, and adding an exception to this website, but nothing seems to work. In teh past, the message had a window with the option to install the software if trusted, but it is not appearing now.

Thanks

It´s on the website Zate.tv The plugin I think, is Zate.tv 19.0 When I try to install it, I get a message "Firefox prevented this site from asking you to install software on your computer" I have tried by allowing pop ups, changing the security parameters, and adding an exception to this website, but nothing seems to work. In teh past, the message had a window with the option to install the software if trusted, but it is not appearing now. Thanks
FredMcD
  • Top 10 Contributor
4254 solutions 59584 answers

The site is Spanish, so someone else will have to check. I've called the big guys to help you. Good luck.

The site is Spanish, so someone else will have to check. I've called the big guys to help you. Good luck.

Question owner

Ok, thanks. I´ll await the response

Ok, thanks. I´ll await the response
cor-el
  • Top 10 Contributor
  • Moderator
17526 solutions 158458 answers

There should be an allow button at the right end of the this notification bar or in the doorhanger that opens if you click the icon on the location/address bar.

It shouldn't be necessary to specially allow web pages to install software (extensions). You can inspect and manage permissions for the domain in the currently selected tab via these steps:

  • click the "Site Identity Button" (globe/padlock) on the location/address bar
  • click "More Information" to open "Tools > Page Info" with the Security tab selected

Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab.

Note that Firefox may refuse to install unsigned extensions.

There should be an allow button at the right end of the this notification bar or in the doorhanger that opens if you click the icon on the location/address bar. It shouldn't be necessary to specially allow web pages to install software (extensions). You can inspect and manage permissions for the domain in the currently selected tab via these steps: *click the "[[Site Identity Button|Site Identity Button]]" (globe/padlock) on the location/address bar *click "More Information" to open "Tools > Page Info" with the Security tab selected Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab. Note that Firefox may refuse to install unsigned extensions. *https://support.mozilla.org/kb/add-on-signing-in-firefox *https://blog.mozilla.org/addons/2015/02/10/extension-signing-safer-experience/

Question owner

The "allow" button doesn´t appear at all. Did the procedure, an selected "allow" on the permissions tab. Still not working. This is an unverified website. Any chance that is the problem? And if it is, is there any way to jump this? Thanks

The "allow" button doesn´t appear at all. Did the procedure, an selected "allow" on the permissions tab. Still not working. This is an unverified website. Any chance that is the problem? And if it is, is there any way to jump this? Thanks
cor-el
  • Top 10 Contributor
  • Moderator
17526 solutions 158458 answers

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB
Can you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem *Use a compressed image type like PNG or JPG to save the screenshot *Make sure that you do not exceed the maximum size of 1 MB

Question owner

here it is

here it is
cor-el
  • Top 10 Contributor
  • Moderator
17526 solutions 158458 answers

That is likely because this is in an iframe. Try to right-click this area and select "This Frame > Open Frame in a New Tab". That gives me the Allow button.

That is likely because this is in an iframe. Try to right-click this area and select "This Frame > Open Frame in a New Tab". That gives me the Allow button.

Question owner

I did. In the new tab it appears the same legend that Firefox doesn´t allow this webpage from asking permition, along with a blank page

I did. In the new tab it appears the same legend that Firefox doesn´t allow this webpage from asking permition, along with a blank page