X
Tap here to go to the mobile version of the site.

Support Forum

YouTube HTML5 audio buzzes

Posted

Hello, I have a weird problem on YouTube where it makes a loud buzzing sound and it really scares the heck out of me. I want to have this fixed ASAP, so I have a debug code: {"ns":"yt","el":"detailpage","cpn":"wJMwdG7_XWmSboDD","docid":"Fg6bbj48ggw","ver":2,"referrer":"https://www.youtube.com/results?search_query=judas+priest+screaming+for+vengeance","cmt":"1861.227","plid":"AAUh7aVU9z1uzWcy","ei":"GA8cVoX2BtSuuwLrh4Bo","fmt":"136","fs":"0","rt":"37.086","of":"a-3xVZTGmL2lajGtNblYnA","adformat":null,"content_v":null,"euri":"","subscribed":null,"lact":1,"live":null,"cl":"104915008","mos":0,"osid":null,"state":"4","vm":"CAIQAQ","volume":95,"c":"WEB","cver":"html5","cplayer":"UNIPLAYER","cbr":"Firefox","cbrver":"41.0","cos":"Windows","cosver":"10.0","hl":"en_GB","cr":"CA","len":"3075.204","fexp":"9407610,9408710,9409069,9414732,9414764,9416126,9417259,9417707,9418058,9418391,9418448,9418778,9418959,9419341,9419445,9419786,9419788,9420348,9420458,9420533,9420569,9421013,9421024,9421645,9421793","afmt":"140","vct":"1861.227","vd":"3075.204","vpl":"0.000-0.101,1835.702-1835.835,1840.835-1861.227,1909.797-1913.012,2106.149-2108.741,","vbu":"0.000-3.645,1831.830-2417.359,","vpa":true,"vsk":false,"ven":false,"vpr":1,"vrs":3,"vns":2,"vec":null,"lct":"1861.227","lsk":false,"lmf":true,"lbw":"2063773.802","lhd":"0.129","ltd":"0.000","laa":"itag=140,seg=241,range=38730313-38810650,time=2412.4-2417.4","lva":"itag=136,seg=482,range=82639376-82833051,time=2412.4-2417.4","lar":"itag=140,seg=244,range=39173552-39333713,time=2440.0-2450.0","lvr":"itag=136,seg=498,range=85390880-85592739,time=2492.5-2497.5","lvh":"r5---sn-5aanugx5h-tfbe","lab":"0.000-3.645,1830.011-2417.359,","lvb":"0.000-10.010,1831.830-2417.415,","ismb":7760000,"debug_videoId":"Fg6bbj48ggw","cgr":true,"debug_playbackQuality":"hd720","debug_date":"Mon Oct 12 2015 14:51:22 GMT-0500 (Central Standard Time)"}

Hello, I have a weird problem on YouTube where it makes a loud buzzing sound and it really scares the heck out of me. I want to have this fixed ASAP, so I have a debug code: {"ns":"yt","el":"detailpage","cpn":"wJMwdG7_XWmSboDD","docid":"Fg6bbj48ggw","ver":2,"referrer":"https://www.youtube.com/results?search_query=judas+priest+screaming+for+vengeance","cmt":"1861.227","plid":"AAUh7aVU9z1uzWcy","ei":"GA8cVoX2BtSuuwLrh4Bo","fmt":"136","fs":"0","rt":"37.086","of":"a-3xVZTGmL2lajGtNblYnA","adformat":null,"content_v":null,"euri":"","subscribed":null,"lact":1,"live":null,"cl":"104915008","mos":0,"osid":null,"state":"4","vm":"CAIQAQ","volume":95,"c":"WEB","cver":"html5","cplayer":"UNIPLAYER","cbr":"Firefox","cbrver":"41.0","cos":"Windows","cosver":"10.0","hl":"en_GB","cr":"CA","len":"3075.204","fexp":"9407610,9408710,9409069,9414732,9414764,9416126,9417259,9417707,9418058,9418391,9418448,9418778,9418959,9419341,9419445,9419786,9419788,9420348,9420458,9420533,9420569,9421013,9421024,9421645,9421793","afmt":"140","vct":"1861.227","vd":"3075.204","vpl":"0.000-0.101,1835.702-1835.835,1840.835-1861.227,1909.797-1913.012,2106.149-2108.741,","vbu":"0.000-3.645,1831.830-2417.359,","vpa":true,"vsk":false,"ven":false,"vpr":1,"vrs":3,"vns":2,"vec":null,"lct":"1861.227","lsk":false,"lmf":true,"lbw":"2063773.802","lhd":"0.129","ltd":"0.000","laa":"itag=140,seg=241,range=38730313-38810650,time=2412.4-2417.4","lva":"itag=136,seg=482,range=82639376-82833051,time=2412.4-2417.4","lar":"itag=140,seg=244,range=39173552-39333713,time=2440.0-2450.0","lvr":"itag=136,seg=498,range=85390880-85592739,time=2492.5-2497.5","lvh":"r5---sn-5aanugx5h-tfbe","lab":"0.000-3.645,1830.011-2417.359,","lvb":"0.000-10.010,1831.830-2417.415,","ismb":7760000,"debug_videoId":"Fg6bbj48ggw","cgr":true,"debug_playbackQuality":"hd720","debug_date":"Mon Oct 12 2015 14:51:22 GMT-0500 (Central Standard Time)"}

Modified by sabbath99

Additional System Details

Installed Plug-ins

  • npsitesafety
  • Adobe PDF Plug-In For Firefox and Netscape 15.8.20082
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • GEPlugin
  • Google Update
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • NPWLPG
  • Shockwave Flash 19.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.7.157
  • Unity Player 5.0.3f2
  • WildTangent Games App V2 Presence Detector
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0

More Information

FredMcD
  • Top 10 Contributor
4308 solutions 60504 answers

Helpful Reply

Is this just one site, one web page, or everywhere?

check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

Is this just one site, one web page, or everywhere? check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''

Question owner

This is nothing to do with Flash Player, and I last updated my graphics driver in July of this year.

This is nothing to do with Flash Player, and I last updated my graphics driver in July of this year.

Question owner

sabbath99 said

This is nothing to do with Flash Player, and I last updated my graphics driver in July of this year.

I was also talking to FredMcD.

''sabbath99 [[#answer-793632|said]]'' <blockquote> This is nothing to do with Flash Player, and I last updated my graphics driver in July of this year. </blockquote> I was also talking to FredMcD.

Helpful Reply

FredMcD said

Is this just one site, one web page, or everywhere? check this:
  • see if there are updates for your graphics drive drivers
https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration
  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
https://forums.adobe.com/message/4468493#TemporaryWorkaround
  • disable hardware acceleration in the Flash plugin
https://forums.adobe.com/thread/891337 See also:

I have done all of this: {"ns":"yt","el":"detailpage","cpn":"F9phoSjC92NRgxOe","docid":"hYX9JRPCAlQ","ver":2,"referrer":"https://www.youtube.com/watch?v=i8BDtBNaEPI","cmt":"2041.707","plid":"AAUi44jnCvqWMqGv","ei":"bSwsVqXvBdeJugKXm5qwDQ","fmt":"136","fs":"0","rt":"306.558","of":"zdUcwpwctPB-BTQg9HIhHA","adformat":null,"content_v":null,"euri":"","subscribed":null,"lact":2,"live":null,"cl":"106104429","mos":0,"osid":null,"state":"4","vm":"CAIQAQ","volume":85,"c":"WEB","cver":"html5","cplayer":"UNIPLAYER","cbr":"Firefox","cbrver":"41.0","cos":"Windows","cosver":"10.0","hl":"en_GB","cr":"CA","len":"2674.915","fexp":"9406116,9406175,9407610,9408710,9413318,9414764,9415943,9416126,9416729,9417707,9418203,9418703,9419444,9419803,9420356,9420539,9421352,9421645,9422841,9423204","feature":"related","afmt":"140","allowed":"1_3,2_3","vct":"2041.707","vd":"2674.915","vpl":"0.000-4.172,37.060-42.977,72.509-74.910,1338.998-1369.103,1384.114-1387.120,1741.825-1743.542,1909.401-1910.610,1957.740-1958.591,1977.076-2041.707,2060.864-2062.228,2125.317-2126.558,2205.882-2208.508,","vbu":"0.000-530.297,1336.335-2662.470,","vpa":true,"vsk":false,"ven":false,"vpr":1,"vrs":3,"vns":2,"vec":null,"lct":"2041.707","lsk":false,"lmf":true,"lbw":"2314313.302","lhd":"0.147","ltd":"0.000","laa":"itag=140,seg=203,range=32591141-32751820,time=2030.0-2040.0","lva":"itag=136,seg=498,range=27662851-27738819,time=2492.5-2497.5","lar":"itag=140,seg=266,range=42704372-42704371,time=2660.0-2660.0","lvr":"itag=136,seg=512,range=28734292-28811346,time=2562.6-2567.6","lvh":"r1---sn-5aanugx5h-tfbl","lab":"0.000-530.297,1330.016-2662.470,","lvb":"0.000-530.530,1336.335-2662.660,","ismb":7410000,"debug_videoId":"hYX9JRPCAlQ","cgr":true,"debug_playbackQuality":"hd720","debug_date":"Sat Oct 24 2015 20:17:06 GMT-0500 (Central Standard Time)"}

''FredMcD [[#answer-793628|said]]'' <blockquote> Is this just one site, one web page, or everywhere? check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting''' </blockquote> I have done all of this: {"ns":"yt","el":"detailpage","cpn":"F9phoSjC92NRgxOe","docid":"hYX9JRPCAlQ","ver":2,"referrer":"https://www.youtube.com/watch?v=i8BDtBNaEPI","cmt":"2041.707","plid":"AAUi44jnCvqWMqGv","ei":"bSwsVqXvBdeJugKXm5qwDQ","fmt":"136","fs":"0","rt":"306.558","of":"zdUcwpwctPB-BTQg9HIhHA","adformat":null,"content_v":null,"euri":"","subscribed":null,"lact":2,"live":null,"cl":"106104429","mos":0,"osid":null,"state":"4","vm":"CAIQAQ","volume":85,"c":"WEB","cver":"html5","cplayer":"UNIPLAYER","cbr":"Firefox","cbrver":"41.0","cos":"Windows","cosver":"10.0","hl":"en_GB","cr":"CA","len":"2674.915","fexp":"9406116,9406175,9407610,9408710,9413318,9414764,9415943,9416126,9416729,9417707,9418203,9418703,9419444,9419803,9420356,9420539,9421352,9421645,9422841,9423204","feature":"related","afmt":"140","allowed":"1_3,2_3","vct":"2041.707","vd":"2674.915","vpl":"0.000-4.172,37.060-42.977,72.509-74.910,1338.998-1369.103,1384.114-1387.120,1741.825-1743.542,1909.401-1910.610,1957.740-1958.591,1977.076-2041.707,2060.864-2062.228,2125.317-2126.558,2205.882-2208.508,","vbu":"0.000-530.297,1336.335-2662.470,","vpa":true,"vsk":false,"ven":false,"vpr":1,"vrs":3,"vns":2,"vec":null,"lct":"2041.707","lsk":false,"lmf":true,"lbw":"2314313.302","lhd":"0.147","ltd":"0.000","laa":"itag=140,seg=203,range=32591141-32751820,time=2030.0-2040.0","lva":"itag=136,seg=498,range=27662851-27738819,time=2492.5-2497.5","lar":"itag=140,seg=266,range=42704372-42704371,time=2660.0-2660.0","lvr":"itag=136,seg=512,range=28734292-28811346,time=2562.6-2567.6","lvh":"r1---sn-5aanugx5h-tfbl","lab":"0.000-530.297,1330.016-2662.470,","lvb":"0.000-530.530,1336.335-2662.660,","ismb":7410000,"debug_videoId":"hYX9JRPCAlQ","cgr":true,"debug_playbackQuality":"hd720","debug_date":"Sat Oct 24 2015 20:17:06 GMT-0500 (Central Standard Time)"}