X
Tap here to go to the mobile version of the site.

Support Forum

Chase.com web site doesn't work well when I use Firefox (works fine with IE). I first log on to chase.com, then select "Show Activity" for my Sapphire credit c

Posted

Chase.com web site doesn't work well when I use Firefox (works fine with IE). I first log on to chase.com, then select "Show Activity" for my Sapphire credit card to look at recent transaction details. After I click in the "body" of the screen (i.e., not using the scroll/slider bar), when I then use the down-arrow button to try to scroll thru Transaction Details of my Chase Sapphire credit card account, when I release the down arrow key, the display always ends up at the very bottom, instead of stopping where I had positioned the cursor.

I'm using Firefox 41.0.1. I've submitted this complaint/fdbk several times thru Chase.com fdbk, but have seen ZERO response from Chase. Is there something I need to do in Firefox environment to resolve this nagging problem?

Chase.com web site doesn't work well when I use Firefox (works fine with IE). I first log on to chase.com, then select "Show Activity" for my Sapphire credit card to look at recent transaction details. After I click in the "body" of the screen (i.e., not using the scroll/slider bar), when I then use the down-arrow button to try to scroll thru Transaction Details of my Chase Sapphire credit card account, when I release the down arrow key, the display always ends up at the very bottom, instead of stopping where I had positioned the cursor. I'm using Firefox 41.0.1. I've submitted this complaint/fdbk several times thru Chase.com fdbk, but have seen ZERO response from Chase. Is there something I need to do in Firefox environment to resolve this nagging problem?

Additional System Details

Installed Plug-ins

  • ActiveTouch General Plugin Container Version 105
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • GEPlugin
  • Version 5.41.2.0
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 19.0 r0
  • Shockwave Flash 18.0 r0
  • 5.1.40728.0
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0

More Information

FredMcD
  • Top 10 Contributor
4248 solutions 59423 answers

Make sure your Java (Not JavaScript) is up to date Verify Java and Find Out-of-Date Versions {web link}

Version 8 Update 60 Release date August 18, 2015


Your System Details shows;

Installed Plug-ins

Shockwave Flash 19.0 r0 Shockwave Flash 18.0 r0
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

Note: Edge on Win10 does not use ActiveX version but its own Flash.

Flash: Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac

Then reinstall the latest version.

Flash Player Version 19.0.0.185
https://www.adobe.com/products/flashplayer/distribution3.html
Note: Windows users must download the “Internet Explorer” and “Plugin-based browsers” installers.


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Make sure your Java (Not JavaScript) is up to date '''[http://java.com/en/download/installed.jsp Verify Java and Find Out-of-Date Versions]''' {web link} Version 8 Update 60 Release date August 18, 2015 --------------- Your System Details shows; Installed Plug-ins Shockwave Flash 19.0 r0 Shockwave Flash 18.0 r0 <br>Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer. Note: Edge on Win10 does not use ActiveX version but its own Flash. Flash: Grab the uninstaller from here: '''[http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows]''' '''[http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac]''' Then reinstall the latest version. Flash Player '''Version 19.0.0.185<br>https://www.adobe.com/products/flashplayer/distribution3.html''' '''Note: Windows users''' must download the “Internet Explorer” '''and''' “Plugin-based browsers” installers. ---------------- Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.
jscher2000
  • Top 10 Contributor
8698 solutions 71098 answers

Do you have "caret browsing" turned on? If you see a vertical bar in the document after clicking in ordinary web page text (not an editing area), then you have caret browsing turned on.

The difference is that in regular mode the down arrow key simply scrolls down by a few lines at a time. In caret browsing, the distance is determined by the structure of the page, for example, regular text vs. images vs. plugins, and therefore the results may be less predictable.

If you have caret browsing turned on accidentally, you can turn it off using one of these methods:

  • F7 key
  • on the Options page --
    • "3-bar" menu button (or Tools menu) > Options > Advanced
    • click the General mini-tab
    • uncheck the box for "Always use the cursor keys to navigate within pages"

If have caret browsing turned on intentionally...

I'm less familiar with its behavior. Here are some thoughts with that in mind:

If this is an ordinary scrolling division in a web page: Perhaps there is a problem with the display running behind so Firefox has actually stored enough key repetitions to scroll all the way to the bottom and just hasn't shown that yet?

If this page you are viewing is a PDF, another user reported a problem with using caret browsing in the built-in PDF viewer where keys do not work as expected. You might want to switch to a different PDF viewer in that case. This article has the steps for that: How to disable the built-in PDF viewer and use another viewer.

Does any of that seem relevant?

Do you have "caret browsing" turned on? If you see a vertical bar in the document after clicking in ordinary web page text (not an editing area), then you have caret browsing turned on. The difference is that in regular mode the down arrow key simply scrolls down by a few lines at a time. In caret browsing, the distance is determined by the structure of the page, for example, regular text vs. images vs. plugins, and therefore the results may be less predictable. ''If you have caret browsing turned on accidentally, you can turn it off using one of these methods:'' * F7 key * on the Options page -- ** "3-bar" menu button (or Tools menu) > Options > Advanced ** click the General mini-tab ** uncheck the box for "Always use the cursor keys to navigate within pages" ''If have caret browsing turned on intentionally...'' I'm less familiar with its behavior. Here are some thoughts with that in mind: If this is an ordinary scrolling division in a web page: Perhaps there is a problem with the display running behind so Firefox has actually stored enough key repetitions to scroll all the way to the bottom and just hasn't shown that yet? If this page you are viewing is a PDF, another user reported a problem with using caret browsing in the built-in PDF viewer where keys do not work as expected. You might want to switch to a different PDF viewer in that case. This article has the steps for that: [[How to disable the built-in PDF viewer and use another viewer]]. Does any of that seem relevant?

Question owner

Thanks very much for your quick reply. I tried F7 on/off, no improvement in behavior. PDF article doesn't seem relevant.

However, I have found that I am able to achieve the desired behavior (scrolling using up/down arrows) if I click on a "+" or "-" button in front of any of the transaction detail lines. Desired behavior remains until I click ANYWHERE else in the detail text. The +/- buttons cause the transaction line to expand/contract to provide more/less details, e.g., McDonalds, food, date, location, rewards points, etc. If I click anywhere else, the bad behavior returns, but I can get back to good behavior by clicking on the +/- button of any of the detail transaction lines.

Hopefully these more specific symptoms may lead us to a solution...? Thanks again for your help.

Thanks very much for your quick reply. I tried F7 on/off, no improvement in behavior. PDF article doesn't seem relevant. However, I have found that I am able to achieve the desired behavior (scrolling using up/down arrows) if I click on a "+" or "-" button in front of any of the transaction detail lines. Desired behavior remains until I click ANYWHERE else in the detail text. The +/- buttons cause the transaction line to expand/contract to provide more/less details, e.g., McDonalds, food, date, location, rewards points, etc. If I click anywhere else, the bad behavior returns, but I can get back to good behavior by clicking on the +/- button of any of the detail transaction lines. Hopefully these more specific symptoms may lead us to a solution...? Thanks again for your help.
jscher2000
  • Top 10 Contributor
8698 solutions 71098 answers

Clicking the +/- button may lead the down arrow to move through a more regularly structured part of the page. What about the Page Down key, does that work within the list?

Clicking the +/- button may lead the down arrow to move through a more regularly structured part of the page. What about the Page Down key, does that work within the list?

Question owner

Like the Down/Up Arrows, the PageDown/Up keys also do not work correctly unless I first click on any of the +/- icons which are displayed to the left of the detail transactions. Once I click on + key, then Down/Up Arrow keys and PageDown/Up keys work correctly, permitting me to scroll and view desired sections of the detailed transaction list. Any idea how to correct this behavior, without having to click on the + key first?

Like the Down/Up Arrows, the PageDown/Up keys also do not work correctly unless I first click on any of the +/- icons which are displayed to the left of the detail transactions. Once I click on + key, then Down/Up Arrow keys and PageDown/Up keys work correctly, permitting me to scroll and view desired sections of the detailed transaction list. Any idea how to correct this behavior, without having to click on the + key first?
jscher2000
  • Top 10 Contributor
8698 solutions 71098 answers

No, I think I'd have to get "hands on" with the page to guess why it's doing what it's doing. I may not have noticed such a problem before because I have the habit of using the mouse scroll wheel in such cases instead of the keyboard. Firefox will scroll the part of the document that is "under" the mouse pointer at the time.

No, I think I'd have to get "hands on" with the page to guess why it's doing what it's doing. I may not have noticed such a problem before because I have the habit of using the mouse scroll wheel in such cases instead of the keyboard. Firefox will scroll the part of the document that is "under" the mouse pointer at the time.