Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

master password popup

  • 2 replies
  • 2 have this problem
  • 6 views
  • Last reply by cor-el

more options

Ever since I set a master password to protect my saved passwords I am annoyed with a popup. The popup states "please enter the master password for the security device". It only occurs on pages which require me to enter a password, whether I have previously saved a password for the page or not. If I follow the instructions and enter the master password, it automatically fills in the password space on the page with the master password (I think) which makes my login attempt on that site fail, over and over again. If I hit cancel, the popup vanishes...but it is just biding its time until the next time I need to enter a password.

All Replies (2)

more options

Hello, Would you like to disable a master password? Or is it possible that the master password has old passwords that aren't up to date?

Thanks,

Jon

more options

Maybe set signon.autofillForms to false on the about:config page to prevent filling the name and password in the login form.