Search Support

maff add-on does not work in firefox 41.0

  • 1 reply
  • 1 has this problem
  • 6 views
  • Last reply by FredMcD

more options

Maff add-on will NOT open any maff file saved previous to the latest update of version 41.0 of Firefox.

The latest version of Firefox is NOT backward compatible - WHY??

Troubleshooting information below shows Firefox version 40 because I had to uninstall version 41 and re-install 40 to be able to view my previous maff saved pages.

When can I expect a fix for this Firefox maff failure??

Or do you suggest I use another browser??

All Replies (1)

more options

You must contact the support for that add-on.