X
Tap here to go to the mobile version of the site.

Support Forum

Keyboard input displays garbage - is OK in IE and Chrome. aaaaaa will display e.g. 123'-! random characters each time

Posted

when I type for instance aaaaaaaaaaaa the following is displayed asdfghjkl;'`\ the displayed characters are different each time.

this only started happening today. IE and Chrome does not do this and characters appear as they are typed.

I have uninstalled and reinstalled Firefox but still the same

when I type for instance aaaaaaaaaaaa the following is displayed asdfghjkl;'`\ the displayed characters are different each time. this only started happening today. IE and Chrome does not do this and characters appear as they are typed. I have uninstalled and reinstalled Firefox but still the same

Chosen solution

What security software do you have?

Some security software has Keystroke protection or Anti-Keylogging features that can cause this.

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that helps.

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; rv:11.0) like Gecko

More Information

FredMcD
  • Top 10 Contributor
4266 solutions 59827 answers

Helpful Reply

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?


Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Then in the reply box at the bottom of this page, do a right click in the box and select Paste. This will show us your system details. No Personal Information Is Collected.

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? --------------- Type '''about:support''' in the address bar and press '''Enter.''' Under the main banner, press the button; '''Copy Text To Clipboard.'''. Then in the reply box at the bottom of this page, do a right click in the box and select '''Paste.''' This will show us your system details. '''No Personal Information Is Collected.'''
cor-el
  • Top 10 Contributor
  • Moderator
17567 solutions 158879 answers

Chosen Solution

What security software do you have?

Some security software has Keystroke protection or Anti-Keylogging features that can cause this.

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that helps.

What security software do you have? Some security software has Keystroke protection or Anti-Keylogging features that can cause this. Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that helps. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *http://www.7tutorials.com/4-ways-boot-safe-mode-windows-10

Helpful Reply

Thanks for you prompt reply FredMcd and cor-el.

I am using ZoneAlarm Extreme and disabling the Anti-keylogger was the easiest to try first and it worked. Disabled Anti-keylogger, closed and restarted the browser and the problem was solved.

Once again, thanks a mil and have a wonderful day.

Regards Murtu

Thanks for you prompt reply FredMcd and cor-el. I am using ZoneAlarm Extreme and disabling the Anti-keylogger was the easiest to try first and it worked. Disabled Anti-keylogger, closed and restarted the browser and the problem was solved. Once again, thanks a mil and have a wonderful day. Regards Murtu