X
Tap here to go to the mobile version of the site.

Support Forum

Downloaded 40.0.3 on windows 10 and it won't load any sites. Was using microsoft edge.

Posted

I loaded firefox 40.0.3 on HP laptop running windows 10 and default browser was Microsoft Edge. When firefox starts it will not load starting page I set up in the tools and also made firefox my default browser. Firefox will not load any websites and will always just a blank tab. Is there anything in windows 10/Microsoft edge that prevents firefox from running correctly. I have removed firfox and went back to Edge and that works fine.

I loaded firefox 40.0.3 on HP laptop running windows 10 and default browser was Microsoft Edge. When firefox starts it will not load starting page I set up in the tools and also made firefox my default browser. Firefox will not load any websites and will always just a blank tab. Is there anything in windows 10/Microsoft edge that prevents firefox from running correctly. I have removed firfox and went back to Edge and that works fine.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.135 Safari/537.36 Edge/12.10240

More Information

guigs 1072 solutions 11697 answers

Please consider these troubleshooting tricks:

  1. Upgrade your graphics drivers to use hardware acceleration and WebGL
  2. Try to disable hardware acceleration in Firefox:

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Click the menu button New Fx Menu and select Options on Windows or Preferences on Mac or Linux.
  2. Select the Advanced panel and then the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Restart Firefox and see if the problems persist.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.

Please consider these troubleshooting tricks: # [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] # Try to disable hardware acceleration in Firefox: Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: #Click the menu button [[Image:New Fx Menu]] and select ''Options'' on Windows or ''Preferences'' on Mac or Linux. #Select the ''Advanced'' panel and then the ''General'' tab. #Uncheck '''Use hardware acceleration when available'''. #Restart Firefox and see if the problems persist. Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_turn-off-hardware-acceleration]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Thank you.
FredMcD
  • Top 10 Contributor
4255 solutions 59589 answers

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select Network. Look for Configure How Firefox Connects and press the Settings button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first use No Proxy. If there is a problem, then try System Proxy.


Some problems occurs when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}

Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''Network.''' Look for '''Configure How Firefox Connects''' and press the '''Settings''' button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first use '''No Proxy.''' If there is a problem, then try '''System Proxy.''' ------------ Some problems occurs when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again; * Make sure your Internet security software is up-to-date (i.e. you are running the latest version). * Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see '''[https://support.mozilla.org/en-US/kb/configure-firewalls-so-firefox-can-access-internet Configure firewalls so that Firefox can access the Internet.]''' {web link}