Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox opens multiple tabs & a spoken message repeats on all tabs from this web address. attention.inugg.netdna-cdn.com

  • 7 replies
  • 2 have this problem
  • 77 views
  • Last reply by FredMcD

more options

I can't use firefox at the moment because when I open it, multiple tabs open, all with the same spoken message telling me I have a problem & to phone a support number. The web address is http://attention.inugq.netdna-cdn.com/LP0501_UK/index.html I have tried uninstalling Firefox & running adware cleaners & also done a full boot-time scan but when I download Firefox again & open it, exactly the same problem persists. This is not a problem on Internet explorer or Chrome.

I have submitted this question using Chrome because my Firefox is unuseable.

Chosen solution

These type pages are mostly the (fake) FBI/Interpol trap pages. They lock the browser, and demand payment to fix it.

What those pages do is to use a script to keep that page on the browser even when the browser is closed. Following my instructions above bypasses that script. But the browser also needs to be closed right away to flush that script.

The disallow Script Button can stop the script, allowing you to close that page.

Read this answer in context 👍 1

All Replies (7)

more options

You may have ad / mal-ware. Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.


This add-on can stop such pages; disallow Script Button {web link} The Disallow Script button looks like a letter "M" and the title is the Minus Script, drag and drop the button on a toolbar. If the button is not displayed then nothing operates, except rules for plugins.


. Whenever you get a message / popup like that;

DO NOT USE ANY OF THE PROVIDED LINKS OR ANY PHONE NUMBERS ! !

Such messages are only Spam that could lead you to Fake Support. Not only can they damage or hack your system, they charge you to do so.

You can report such a site at; Google Report Phishing Page {web link} which is the same when done while on site by going to Help > Report Web Forgery

Help us safeguard Mozilla’s trademarks by reporting misuse {web link}

more options

I followed instructions as above & in your email. I also did a clean install of Firefox as recommended elsewhere on support but when I opened Firefox the bug was still there. I looked in extensions & add ons but nothing.  :-(( Didn't try the Disallow Script button as Firefox is unuseable when this bug is running.

Chrome is driving me mad, it is slow & stops responding if I have the cheek to open more than 4 tabs.

I desperately need to get Firefox back so if anyone has a solution, please get in touch.

Modified by ljhhuk

more options

Do you have a shortcut on your desktop? Try using it.

Do you have the Firefox icon on your quick launch? Right click on it, and select Open New Window. Sometimes this works.

If it opens, close it by Menu > File > Exit.

more options

That worked ok - thanks.

Is this malware still lurking? Any way of getting rid of it?

Do I always have to use this method of opening & closing to avoid it in the meantime?

Thanks so much for your help. :-)

more options

Chosen Solution

These type pages are mostly the (fake) FBI/Interpol trap pages. They lock the browser, and demand payment to fix it.

What those pages do is to use a script to keep that page on the browser even when the browser is closed. Following my instructions above bypasses that script. But the browser also needs to be closed right away to flush that script.

The disallow Script Button can stop the script, allowing you to close that page.

more options

Many thanks! I have installed the script button so hopefully I will not have that problem again.

more options

Good. Type about:customizing<enter> in the address bar. Move the disallow icon to the right of the address bar, or wherever you like it to be.

Safe surfing.