X
Tap here to go to the mobile version of the site.

Support Forum

firefox opens from icon and appears in toolbar. cannot get it to open from toolbar

Posted

Firefox opens when I click on the icon. The FIREFOX icon appears in the toolbar and I cannot get it to open from there. I click on it and the browser is in the icon but I cannot get it to open fully. I have removed and installed 2 new installs and same problem. The only thing that has changed on my computer is I added a new monitor. IE does open correctly

Firefox opens when I click on the icon. The FIREFOX icon appears in the toolbar and I cannot get it to open from there. I click on it and the browser is in the icon but I cannot get it to open fully. I have removed and installed 2 new installs and same problem. The only thing that has changed on my computer is I added a new monitor. IE does open correctly

Chosen solution

That was very good work. Well Done. Please flag your last post as Solved Problem so others will know.

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; InfoPath.2; McAfee; .NET4.0E; GWX:DOWNLOADED; rv:11.0) like Gecko

More Information

FredMcD
  • Top 10 Contributor
4305 solutions 60411 answers

Do you have the Firefox icon on your quick launch? Right click on it, and select Open New Window. Sometimes this works. If it opens, close it by Menu > File > Exit.


This is not a cure but will make it easier if Firefox locks up in Windows. https://support.mozilla.org/questions/997866 {web link}

Do you have the Firefox icon on your quick launch? Right click on it, and select '''Open New Window.''' Sometimes this works. If it opens, close it by '''Menu > File > Exit.''' ------------------ This is not a cure but will make it easier if Firefox locks up in Windows. '''https://support.mozilla.org/questions/997866''' {web link}

Question owner

I tried this and it did not work. All it did was create another icon in the tool bar over the 1st one. Still have the small icon in the tool bar and cannot get it to open as a larger browser. The browser is too small to be able to read.

I tried this and it did not work. All it did was create another icon in the tool bar over the 1st one. Still have the small icon in the tool bar and cannot get it to open as a larger browser. The browser is too small to be able to read.

Modified by wellknown

Phoxuponyou 51 solutions 517 answers

Helpful Reply

If the icon highlights, it could be that Firefox is running, but is out of view (window outside the desktop area; new monitor might be why).

Try selecting the icon as you normally would (or use Alt-Tab/Win-Tab to select Firefox) and then use the maximise shortcut Win+Up. This should show the FF window maximised, and then you can resize it.

If the icon highlights, it could be that Firefox is running, but is out of view (window outside the desktop area; new monitor might be why). Try selecting the icon as you normally would (or use Alt-Tab/Win-Tab to select Firefox) and then use the maximise shortcut Win+Up. This should show the FF window maximised, and then you can resize it.

Helpful Reply

The last reply did help me to resolve the problem. It did not work but got me thinking and after fooling around with what was suggested the problem was resolved when I did a win-shift-right/left arrow. All is well. Looks like it was a WINDOW 7 problem. Thanks for the hints from everyone.

The last reply did help me to resolve the problem. It did not work but got me thinking and after fooling around with what was suggested the problem was resolved when I did a win-shift-right/left arrow. All is well. Looks like it was a WINDOW 7 problem. Thanks for the hints from everyone.
FredMcD
  • Top 10 Contributor
4305 solutions 60411 answers

Chosen Solution

That was very good work. Well Done. Please flag your last post as Solved Problem so others will know.

That was very good work. Well Done. Please flag your last post as '''Solved Problem''' so others will know.