Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I keep receiving a fatal error: cannot redeclare geoip_load_shared_mem() message. The page was working correctly and then suddenly this loaded. What is the fix?

  • 3 replies
  • 1 has this problem
  • Last reply by FredMcD

more options

I was on this website last night and this morning. I hit the back button to go to the previous page and this message popped up.

Fatal error: Cannot redeclare geoip_load_shared_mem() (previously declared in /home/in5dco5/public_html/in5d/wp-content/plugins/wordfence/lib/wfGeoIP.php:241) in /home/in5dco5/public_html/in5d/wp-content/plugins/wp-insert/includes/common/geoip/ on line 256

It originally did it on my phone so I thought maybe that was the problem. I attempted to return to the site on my computer and received the same message. I tried a different browser and the page loaded perfectly. How do I fix this issue on firefox so that I don't have to keep switching between browsers?

Thanks for any help.

All Replies (3)

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

more options

Just tried it and yes the problem is still there.

more options

I've called the big guys to help you. Good luck.


In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!