Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

In Firefox 40.0.2, how to stop the Google search box jumping upwards?

  • 1 reply
  • 1 has this problem
  • 15 views
  • Last reply by johnnn1

more options

I have just installed Firefox 40.0.2 on Win 7 Pro, 64-bit. When I browse to the main Google search page (followed by "?complete=no" to prevent autocompletion) and start typing in the search box, the normal search box disappears and a bar opens at the top of the page (full of suggestions) . How can I stop the box from moving? Has the browser invited in a Google add-on, or what? I've never known this before, and would like to interact with that search page without it happening. I don't wish to have any suggestions either.

If this is how it's got to be with 40.0.2, what's the latest version for which that isn't so?

Thanks in advance for any help with this!

John

All Replies (1)

more options

I should add that I do not wish to open an account with Google.