X
Tap here to go to the mobile version of the site.

Support Forum

What is the oldest / lowest version number i can use to get by with the sync update garbage you force on us.

Posted

Hello,

 I do not want to talk to the community of users I want the top dog from Mozilla Firefox to tell me.
1: Why can't you make the new sync an installable update to work with the older versions of Firefox... current version I run is 24.0 ESR... because all my favorite skins and add-ons work.
2: Why do we have to upgrade to the new Firefox, when the older versions have the add-ons and skins most of us love. New Ugly versions of Firefox will not run the the nice older skins, just the worthless themes that are just a color and background image Maybe you can make a wrapper to use older skins on newer versions of this UGLY Browser.
 3: Why should we upgrade just because of a newer sync  when the old one works just fine. and if we do update what is the oldest / lowest version number we can install to meet the new sync requirements  ?? 
 3a:  If we upgrade WHY ! ?? can't we install 2 versions of Firefox, 1 for the sync and 1 older version to use everyday that looks good with our favorite skins and add-ons.   I would waste space on my drive to have 2 versions if the only way sync would work is in the new version...just import bookmarks to new version and never use it only to update my phone bookmarks. 
 4: It seems to me you are letting Google Chrome ( another really UGLY Browser ) over run your own ideas of what a browser should / can be and look like...WHY ??  I can see this from the way the old versions look and run compared to the new junk you have put out since version 27.0.1.
 5: Don't tell me security is the reason for being ugly and the good older skins / add-ons not working, that is why everyone runs Firewalls, Anti-Virus,  Anti-Malware and Windows Defender  software.. to be secure.
Hello, I do not want to talk to the community of users I want the top dog from Mozilla Firefox to tell me. 1: Why can't you make the new sync an installable update to work with the older versions of Firefox... current version I run is 24.0 ESR... because all my favorite skins and add-ons work. 2: Why do we have to upgrade to the new Firefox, when the older versions have the add-ons and skins most of us love. New Ugly versions of Firefox will not run the the nice older skins, just the worthless themes that are just a color and background image Maybe you can make a wrapper to use older skins on newer versions of this UGLY Browser. 3: Why should we upgrade just because of a newer sync when the old one works just fine. and if we do update what is the oldest / lowest version number we can install to meet the new sync requirements ?? 3a: If we upgrade WHY ! ?? can't we install 2 versions of Firefox, 1 for the sync and 1 older version to use everyday that looks good with our favorite skins and add-ons. I would waste space on my drive to have 2 versions if the only way sync would work is in the new version...just import bookmarks to new version and never use it only to update my phone bookmarks. 4: It seems to me you are letting Google Chrome ( another really UGLY Browser ) over run your own ideas of what a browser should / can be and look like...WHY ?? I can see this from the way the old versions look and run compared to the new junk you have put out since version 27.0.1. 5: Don't tell me security is the reason for being ugly and the good older skins / add-ons not working, that is why everyone runs Firewalls, Anti-Virus, Anti-Malware and Windows Defender software.. to be secure.

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.9.160
  • Shockwave Flash 18.0 r0
  • Next Generation Java Plug-in 11.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.12
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0

More Information

user633449 1539 solutions 10745 answers

All of your questions boil down to one answer: We do not support older versions of Firefox. New versions of Firefox are more secure, stable, have better performance and support modern web technologies. If there are specific things that will not work in the new versions of Firefox, please let us know and we can help (and old theme styles do work just fine in Firefox if the theme author is still keeping it updated).

All of your questions boil down to one answer: We do not support older versions of Firefox. New versions of Firefox are more secure, stable, have better performance and support modern web technologies. If there are specific things that will not work in the new versions of Firefox, please let us know and we can help (and old theme styles do work just fine in Firefox if the theme author is still keeping it updated).