Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I still cannot open FF because the profile is not found, even after using the profile page to creat a new profile.

  • 5 replies
  • 1 has this problem
  • 34 views
  • Last reply by cor-el

more options

I recently upgraded to version 40 from 39.0.3. The first upgrade failed so I removed FF using control panel (program uninstall). I reinstalled again, but I got the messages that FF was already running, etc as other users have noted. I opened profiles (open firefox.exe -p) and tried to open FF with the "default" profile which did not work. I created a new profile ("defaultuser") and FF opened. (I have the box checked to use the new profile on start.) I set up FF as I wanted, then quit. When I later started FF, the profile could not be found. The profile page did not have the "defaultuser" profile, would not open with the "default" profile, but would allow a new profile to be created and FF to open and run. Quitting FF and reopening produces the same sequence (profile not found, etc.) I have unistalled version 40 and reinstalled version 39.0.3 and I have the same problems with that version (39.0.3), plus it starts upgrading to version 40 and soon as I complete the new install. I uninstalled version 39.0.3/40 and reinstalled 40 using the profiles page in order to write this question.

Chosen solution

I removed FF version 40 using Control Panel/Uninstall. I deleted all files that were "*firefox*" and "*mozilla*" (and there were quite a few). I rebooted, then reinstalled FF version 39.0.3. I was able to us FF immediately (w/o having to create a new profile). I had no issues with bad certificates from Google, Yahoo, etc. Every web site I went to opened fine. I was able to reboot, and restart FF several times with no profile issues or certificate issues. During all this, I made no changes to Kaspersky, and as far as I can tell, Kaspersky is working as it usually does. I am almost convinced that FF version 40 has a certificate problem that I cannot fix. I am less sure if the original upgrade from FF version 39.0.3 to 40.0.0 (and then 40.0.2) played a part in my profile issues. Regardless, I have a version of FF that works and auto-update of FF is turned off (and it will remain that way until I gather some assurances from this blog and others that FF 40 issues are ironed out). I appreciate the help you (and jscher200 in another thread) tried to provide. While the issues are not fixed, the thread can be closed.

Read this answer in context 👍 0

All Replies (5)

more options

This is usually caused by a problem with the profiles.ini file.

Does the profiles.ini file get updated if you use the Profile Manager to create new profile?

You can check the permissions of this file and also make sure that security software isn't locking this file.

You can find the profiles.ini file in this hidden location:

  • Windows: %AppData%\Mozilla\Firefox\
    *C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\

You can check if there is more than one profile folder present if you have tries to create a new profile more than once.


more options

I found the .ini file and it's dated 6/22/11. The permissions show I own it and have full access (read/write, etc. but no 'special permission' access). Admin has the same permissions. It's unclear to me how to change the Kaspersky permissions for the file. A second computer has the same Kaspersky and FF 39.0.3, and that .ini file was updated 4/30/15, consistent date with the user profile.

I have several profiles: 1 - "random characters.default-random characters" 4 - "random characters.default user". One was created today when I opened FF via the run FF.exe -p.

It looks like I am now using FF 40.0.2.

more options

You can try to rename or remove the current profiles.ini and see if a new version behaves better.

If necessary then disable your anti-virus software temporarily.

more options

Chosen Solution

I removed FF version 40 using Control Panel/Uninstall. I deleted all files that were "*firefox*" and "*mozilla*" (and there were quite a few). I rebooted, then reinstalled FF version 39.0.3. I was able to us FF immediately (w/o having to create a new profile). I had no issues with bad certificates from Google, Yahoo, etc. Every web site I went to opened fine. I was able to reboot, and restart FF several times with no profile issues or certificate issues. During all this, I made no changes to Kaspersky, and as far as I can tell, Kaspersky is working as it usually does. I am almost convinced that FF version 40 has a certificate problem that I cannot fix. I am less sure if the original upgrade from FF version 39.0.3 to 40.0.0 (and then 40.0.2) played a part in my profile issues. Regardless, I have a version of FF that works and auto-update of FF is turned off (and it will remain that way until I gather some assurances from this blog and others that FF 40 issues are ironed out). I appreciate the help you (and jscher200 in another thread) tried to provide. While the issues are not fixed, the thread can be closed.

more options

You're welcome.

I've marked your above reply as the solution.