Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Edit tab nonfunctional

more options

All fields on the Edit Tab are greyed out except the last two.

All I want to do is to copy a .jpg into a comment that I post to a webpage article.

1. If I open the JPEG in windows and select copy it's put on the clipboard but Firefox can't see it to paste. 2. If I use Firefox file open and copy it still cannot see it to paste. 3. If I put Firefox into Safe Mode it still won't work.

I'm running Firefox 39.0 and Windows 8.1.

I've run out of ideas. Can you help?


All Replies (2)

more options

Currently searching for a resolution for this case Will be back shortly

more options

What is the website where you have this problem?

When you say you used Firefox File Open, you opened the image in a tab and tried right-click > Copy Image?

Meanwhile, here are some general suggestions.

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

"3-bar" menu button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or globe icon in the address bar > More Information > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?

Could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Diagnose Firefox issues using Troubleshoot Mode.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?