Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why does Firefox disable 'Always Activate' on the Shockwave Flash plugin in Firefox 39

  • 2 replies
  • 14 have this problem
  • 1116 views
  • Last reply by jamesxmouse

more options

Can't select 'Always Activate' on the Shockwave Flash plugin since upgrading to Firefox 39 today. I refuse to use this browser if I have to hit 'Allow and Remember' on every single page that contains flash code. It does not remember preferences, period. Have already restarted my system, reinstalled flash, and reinstalled Firefox twice. Tried uninstalling 39 and installing through a 37 stub but it automatically upgraded me to 39

Chosen solution

Flash was blocked yesterday due to sever and actively exploited security holes. Please update flash today to be able to use it again.

Read this answer in context 👍 2

All Replies (2)

more options

Chosen Solution

Flash was blocked yesterday due to sever and actively exploited security holes. Please update flash today to be able to use it again.

more options

Ok thanks.. I had tried this twice before posting but the third time seemed to work. Verified as a solution