X
Tap here to go to the mobile version of the site.

Support Forum

This connection is untrusted appears in searches

Posted

"This connection is untrusted" window appears in all searches and when I click Add-ons to find add-ons. Ver.39.0.

"This connection is untrusted" window appears in all searches and when I click Add-ons to find add-ons. Ver.39.0.

Chosen solution

Apparently, a new Firefox certificate had to be installed.

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C; .NET4.0E; InfoPath.3; rv:11.0) like Gecko

More Information

Question owner

takasakiushiko said

"This connection is untrusted" window appears in all searches and when I click Add-ons to find add-ons. Ver.39.0.

Apparently, it is an setting issue on our internal network.

''takasakiushiko [[#question-1070706|said]]'' <blockquote> "This connection is untrusted" window appears in all searches and when I click Add-ons to find add-ons. Ver.39.0. </blockquote> Apparently, it is an setting issue on our internal network.
FredMcD
  • Top 10 Contributor
4247 solutions 59409 answers

Have you solved the problem? If so, Please flag your last post as Solved Problem so others will know.

Have you solved the problem? If so, Please flag your last post as '''Solved Problem''' so others will know.

Chosen Solution

Apparently, a new Firefox certificate had to be installed.

Apparently, a new Firefox certificate had to be installed.