Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox crashes after connecting to VPN

  • 11 replies
  • 8 have this problem
  • 968 views
  • Last reply by John99

more options

after updating to 38.05 every time i connect to next vpn firefox closes and says it was unable to send a crash report

Chosen solution

my problem is solved it was caused by adware i found my solution elsewhere but thanks for the support

Read this answer in context 👍 2

All Replies (11)

more options

update: downgrading to 38.01 didn't fix the problem either and it wont even run in safe mod

more options

thank you for all your help. as much as i hate to do this I'm moving to chrome

more options

until someone gives me a solution

more options

Does Firefox work when not on a VPN ?

If you connect without using a VPN does Firefox then submit pending crash reports if you click on them ?

If the problem is solely related to VPN use it may be better trying to get assistance elsewhere.

more options

firefox says it was unable to create dump file for crash report and i just found out that some VPN protocols like VPN+ work while others like SSL, iNet and tunnel+ make firefox crash

more options
more options

im not sure but i think the crash id related to these crashes is

390338c0-a822-4777-92a5-1942b2150627
more options

Thanks, although that one did not actually have any useful information.


Forum note

  • Report for your Crash ID bp-390338c0-a822-4777-92a5-1942b2150627
  • Crash signature Firefox 37.0.2 Crash Report [@ EMPTY: no crashing thread identified; OK ]
  • Comment: also although recently submitted possibly older crash date as Fx 38 apparently in use now; not Fx37.

I am not going to be able to solve VPN issues. Someone else may join in, but you probably stand a better chance asking elsewhere. Maybe

There is also a mailing list (EWG) but although that is for ESR users you may get advice there

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

more options

Chosen Solution

my problem is solved it was caused by adware i found my solution elsewhere but thanks for the support

more options

Good to hear you redilved this. Thanks for posting back with the solution Feel free to state what the adware was and link to the place elsewhere that has the solution.(As long as it is a free site and publicly accessible)