Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I cannot send e-mails s/u does not recognize centurytel as provider

more options

Recently there was a lighten strike that took out all of Centurylink service for over 24 hours. Since then I am unable to send any e-mails can receive but no luck sending. All of my outgoing SMtP settings are what Centurytlink (Centuirytel) have told me to use. When try to send e-mail comes up server can't be found. Tried to set up e-mail with the new Thunderbird 38.1 and it is unable to find my provider. I need help please

Chosen solution

As said before, try STARTTLS instead of SSL/TLS for the SMTP server. https://support.mozilla.org/en-US/questions/1068803#answer-746551

Read this answer in context 👍 1

All Replies (15)

more options

what are your existing settings? Copy and paste from Help menu (alt+H) > troubleshooting information

What settings did certurylinkl give you?

more options

Matt, Here are my settings which are exactly what Centurylink has told me Description: smtpserver Server name: smtpauth.centurytel.net port: 465 communications: SSL?TLS Authentication: normal password User name: bwitkos.centurytel;,net I was unable to copy the information so had to type it but this is accurate

more options

Their web site here http://internethelp.centurylink.com/internethelp/email-server-settings-2.html says it should be Port 587 TLS if available. That is not what you have. I think the user name should be : bwitkos@centurytel.net as they say it is your email address.

Just an FYI. Your can drag over things in the troubleshooting information to highlight them and use Ctrl+C to copy to clipboard. Or you can use the button at the top that copies to clipboard.

more options

I tried the up bove change with no success. I had typed my e-mail address wrong fingers on wrong keys. I am very frustrated still. Do I need to completely remove my Thunderbird including all downloads, reboot without it on my PC and then re-download it. Hoping that I don't lose all of my e-mails since I still have my Eudora program in my programs. I have tried all of the suggestions the Centurylink(tel) has given me as well as other very knowledgeable friends and former coworkers. I appreciate all the advice that you have given to me so far

more options
Do I need to completely remove my Thunderbird including all downloads, reboot without it on my PC and then re-download it.

No, that wouldn't change a thing.

Can you post your Troubleshooting Information please? Help (Alt-H) - Troubleshooting Information

As already suggested by Matt, highlight the Troubleshooting Information and use Ctrl+C to copy it to the clipboard. Or just use the button at the top that copies it to the clipboard. Then paste that into your reply.

more options

Troubleshooting Information This page contains technical information that might be useful when you're trying to solve a problem. If you are looking for answers to common questions about Thunderbird, check out our support website. Include account names (possibly identifying information) Application Basics Name Thunderbird Version 38.0.1 User Agent Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Thunderbird/38.0.1 Profile Folder (Local drive) Application Build ID 20150608103712 Enabled Plugins about:plugins Build Configuration about:buildconfig Memory Use about:memory Mail and News Accounts ID Incoming server Outgoing servers Name Connection security Authentication method Name Connection security Authentication method Default? account2 (none) Local Folders None Normal password account3 (pop3) pop.centurylink.net:995 SSL/TLS Normal password smtpauth.centurytel.net:587 SSL/TLS Normal password true Crash Reports Report ID Submitted

All Crash Reports Extensions Name Version Enabled ID Lightning 4.0.0.1 true {e2fda1a4-762b-4020-b5ad-a41df1933103} Important Modified Preferences Name Value accessibility.typeaheadfind.flashBar 0 browser.cache.disk.capacity 1048576 browser.cache.disk.smart_size_cached_value 1048576 browser.cache.disk.smart_size.first_run false extensions.lastAppVersion 38.0.1 font.name.monospace.el Consolas font.name.monospace.tr Consolas font.name.monospace.x-baltic Consolas font.name.monospace.x-central-euro Consolas font.name.monospace.x-cyrillic Consolas font.name.monospace.x-unicode Consolas font.name.monospace.x-western Consolas font.name.sans-serif.el Calibri font.name.sans-serif.tr Calibri font.name.sans-serif.x-baltic Calibri font.name.sans-serif.x-central-euro Calibri font.name.sans-serif.x-cyrillic Calibri font.name.sans-serif.x-unicode Calibri font.name.sans-serif.x-western Calibri font.name.serif.el Cambria font.name.serif.tr Cambria font.name.serif.x-baltic Cambria font.name.serif.x-central-euro Cambria font.name.serif.x-cyrillic Cambria font.name.serif.x-unicode Cambria font.name.serif.x-western Cambria font.size.fixed.el 14 font.size.fixed.tr 14 font.size.fixed.x-baltic 14 font.size.fixed.x-central-euro 14 font.size.fixed.x-cyrillic 14 font.size.fixed.x-unicode 14 font.size.fixed.x-western 14 font.size.variable.el 17 font.size.variable.tr 17 font.size.variable.x-baltic 17 font.size.variable.x-central-euro 17 font.size.variable.x-cyrillic 17 font.size.variable.x-unicode 17 font.size.variable.x-western 17 gfx.direct3d.last_used_feature_level_idx 0 mail.openMessageBehavior.version 1 mail.winsearch.firstRunDone true mailnews.database.global.datastore.id 9c0dc6c5-480c-44e1-b39a-d64a5efa5ac network.cookie.prefsMigrated true network.predictor.cleaned-up true places.database.lastMaintenance 1435008108 places.history.expiration.transient_current_max_pages 104858 places.history.expiration.transient_optimal_database_size 167772160 plugin.importedState true print.printer_Brother_MFC-495CW_Printer.print_bgcolor false print.printer_Brother_MFC-495CW_Printer.print_bgimages false print.printer_Brother_MFC-495CW_Printer.print_colorspace print.printer_Brother_MFC-495CW_Printer.print_command print.printer_Brother_MFC-495CW_Printer.print_downloadfonts false print.printer_Brother_MFC-495CW_Printer.print_duplex 0 print.printer_Brother_MFC-495CW_Printer.print_edge_bottom 0 print.printer_Brother_MFC-495CW_Printer.print_edge_left 0 print.printer_Brother_MFC-495CW_Printer.print_edge_right 0 print.printer_Brother_MFC-495CW_Printer.print_edge_top 0 print.printer_Brother_MFC-495CW_Printer.print_evenpages true print.printer_Brother_MFC-495CW_Printer.print_footercenter print.printer_Brother_MFC-495CW_Printer.print_footerleft &PT print.printer_Brother_MFC-495CW_Printer.print_footerright &D print.printer_Brother_MFC-495CW_Printer.print_headercenter print.printer_Brother_MFC-495CW_Printer.print_headerleft &T print.printer_Brother_MFC-495CW_Printer.print_headerright &U print.printer_Brother_MFC-495CW_Printer.print_in_color true print.printer_Brother_MFC-495CW_Printer.print_margin_bottom 0.5 print.printer_Brother_MFC-495CW_Printer.print_margin_left 0.5 print.printer_Brother_MFC-495CW_Printer.print_margin_right 0.5 print.printer_Brother_MFC-495CW_Printer.print_margin_top 0.5 print.printer_Brother_MFC-495CW_Printer.print_oddpages true print.printer_Brother_MFC-495CW_Printer.print_orientation 0 print.printer_Brother_MFC-495CW_Printer.print_page_delay 50 print.printer_Brother_MFC-495CW_Printer.print_paper_data 1 print.printer_Brother_MFC-495CW_Printer.print_paper_height 11.00 print.printer_Brother_MFC-495CW_Printer.print_paper_name print.printer_Brother_MFC-495CW_Printer.print_paper_size_type 0 print.printer_Brother_MFC-495CW_Printer.print_paper_size_unit 0 print.printer_Brother_MFC-495CW_Printer.print_paper_width 8.50 print.printer_Brother_MFC-495CW_Printer.print_plex_name print.printer_Brother_MFC-495CW_Printer.print_resolution 0 print.printer_Brother_MFC-495CW_Printer.print_resolution_name print.printer_Brother_MFC-495CW_Printer.print_reversed false print.printer_Brother_MFC-495CW_Printer.print_scaling 1.00 print.printer_Brother_MFC-495CW_Printer.print_shrink_to_fit true print.printer_Brother_MFC-495CW_Printer.print_to_file false print.printer_Brother_MFC-495CW_Printer.print_unwriteable_margin_bottom 0 print.printer_Brother_MFC-495CW_Printer.print_unwriteable_margin_left 0 print.printer_Brother_MFC-495CW_Printer.print_unwriteable_margin_right 0 print.printer_Brother_MFC-495CW_Printer.print_unwriteable_margin_top 0 Graphics Adapter Description AMD RADEON HD 6450 Vendor ID 0x1002 Device ID 0x6779 Adapter RAM 1024 Adapter Drivers aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64 Driver Version 8.812.0.0 Driver Date 1-4-2011 Direct2D Enabled true DirectWrite Enabled true (6.2.9200.17292) ClearType Parameters ClearType parameters not found WebGL Renderer false GPU Accelerated Windows 1/1 Direct3D 11 AzureCanvasBackend direct2d 1.1 AzureSkiaAccelerated 0 AzureFallbackCanvasBackend cairo AzureContentBackend direct2d 1.1 JavaScript Incremental GC 1 Accessibility Activated 0 Prevent Accessibility 0 Library Versions Expected minimum version Version in use NSPR 4.10.8 4.10.8 NSS 3.18.1 Basic ECC 3.18.1 Basic ECC NSS Util 3.18.1 3.18.1 NSS SSL 3.18.1 Basic ECC 3.18.1 Basic ECC NSS S/MIME 3.18.1 Basic ECC 3.18.1 Basic ECC

more options
smtpauth.centurytel.net:587 SSL/TLS Normal password true

Not sure what is the correct domain for you. You may try smtp.centurylink.net as server name instead.

more options

I tried your suggestion without any luck got the same error server timed out Per Centurylink the correct domain is smtpaut.centrytel.net which I have tried multiple times and now am having the problem of not being able to download all of my e-mails from the server like I have seen some others having the same problem. so very frustrated

more options
account3 (pop3) pop.centurylink.net:995 SSL/TLS Normal password smtpauth.centurytel.net:587 SSL/TLS Normal password true

For the centurytel.net domain you need: account3 (pop3) pop.centurytel.net:995 SSL/TLS Normal password smtpauth.centurytel.net:587 STARTTLS Normal password true

Modified by christ1

more options

This is what I have setup still no luck in sending a messsge here is where I have my Thunderbird setup could this be the problem

C:\Users\Barbara\AppData\Roaming\Thunderbird\Profiles incoming: pop.centurylink.net  :995

outgoing: smtpauth.centurytel.net  : 587 shows default 465

more options
This is what I have setup

And it's still wrong. You'll need to check again carefully. It's easy to confuse centurylink.net and centurytel.net. And make sure you get the security and port settings right.

more options

I tried your suggestion and still get the below error. It immediately comes up instead of taking up to a minute or so Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) smtpauth.centurylink.net is unknown. The server may be incorrectly configured. Please verify that your Outgoing server (SMTP) settings are correct and try again. below are my outgoing settings smtp server smtpauth.centurylink.net 587 SSL/TSL normal password bwitkos@centurytel.net any more suggestions??

more options

I have tried rebooting my PC in the safe mode with networking and was still unable to send an e-mail. First attempt gave the error smtpauth.centylink is invalid almost immediately. The changed to smtpauth.cemturytel..net and it took almost 3 minutes before it timed out. I use Norton anti-virus and have Thunderbird as allowed. Nothing has changed except downloading Thunderbird 38.1

more options

Chosen Solution

As said before, try STARTTLS instead of SSL/TLS for the SMTP server. https://support.mozilla.org/en-US/questions/1068803#answer-746551

Modified by christ1

more options

Thank you I must have missed that suggestion earlier. So glad to be able to send an e-mail again