X
Tap here to go to the mobile version of the site.

Support Forum

Slow loading of Firefox and web pages.

Posted

I have Firefox Version 38.05 on Windows 7 and have refreshed, tried enabling a new HTTP cache.checked out the add-ons and still having the same problems The above statement about slow loading on my Firefox occurs on my desktop , but not on my laptop Windows 7. I Have tried all the recommended solutions and so far nothing works. Is there a possibility that some other programs could be in conflict with Firefox? This problem has been ongoing for several months and my patience is wearing thin. Any suggestions, fixes or advice? Thank you

I have Firefox Version 38.05 on Windows 7 and have refreshed, tried enabling a new HTTP cache.checked out the add-ons and still having the same problems The above statement about slow loading on my Firefox occurs on my desktop , but not on my laptop Windows 7. I Have tried all the recommended solutions and so far nothing works. Is there a possibility that some other programs could be in conflict with Firefox? This problem has been ongoing for several months and my patience is wearing thin. Any suggestions, fixes or advice? Thank you

Chosen solution

Created a new profile and had the same problem, although I did not delete the original profile New info: Today I followed through and continued with the rest of the steps as advised in the previously mentioned advice. Sorry, but it did not solve my problem.

As a last resort I uninstalled my McAfee Anti Virus, and lo and behold all my slow woes with my browser have disappeared. I did install another anti virus (AVG) and all browsers appear to be working as they should!

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.7.20033
  • AppWorld NPAPI plugin
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ
  • Facebook Video Calling Plugin
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • McAfee MSC FF plugin DLL
  • BlackBerry WebSL Browser Plug-In
  • RealDownloader Plugin
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealPlayer Download Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • Shockwave Flash 18.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.8.158
  • 5.1.40416.0
  • iTunes Detector Plug-in

Application

  • Firefox 38.0.5
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
  • Support URL: https://support.mozilla.org/1/firefox/38.0.5/WINNT/en-US/

Extensions

  • McAfee WebAdvisor 4.0.0 ({4ED1F68A-5463-4931-9384-8FFF5ED91D92}) (Inactive)
  • RealDownloader 1.3.4 ({1B12EF76-2B5E-4DA1-B587-4762D49BFE03}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) G41 Express Chipset
  • adapterDescription2:
  • adapterDeviceID: 0x2e32
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 043e1028
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 300
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.17292
  • driverDate: 10-4-2012
  • driverDate2:
  • driverVersion: 8.15.10.2869
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) G41 Express Chipset Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11 WARP

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
guigs 1072 solutions 11697 answers

Fastest check is to try a a new profile:

Fastest check is to try a a new profile: *[[Use the Profile Manager to create and remove Firefox profiles]]

Question owner

LazyDaisy said

I have Firefox Version 38.05 on Windows 7 and have refreshed, tried enabling a new HTTP cache.checked out the add-ons and still having the same problems The above statement about slow loading on my Firefox occurs on my desktop , but not on my laptop Windows 7. I Have tried all the recommended solutions and so far nothing works. Is there a possibility that some other programs could be in conflict with Firefox? This problem has been ongoing for several months and my patience is wearing thin. Any suggestions, fixes or advice? Thank you
''LazyDaisy [[#question-1067135|said]]'' <blockquote> I have Firefox Version 38.05 on Windows 7 and have refreshed, tried enabling a new HTTP cache.checked out the add-ons and still having the same problems The above statement about slow loading on my Firefox occurs on my desktop , but not on my laptop Windows 7. I Have tried all the recommended solutions and so far nothing works. Is there a possibility that some other programs could be in conflict with Firefox? This problem has been ongoing for several months and my patience is wearing thin. Any suggestions, fixes or advice? Thank you </blockquote>

Chosen Solution

Created a new profile and had the same problem, although I did not delete the original profile New info: Today I followed through and continued with the rest of the steps as advised in the previously mentioned advice. Sorry, but it did not solve my problem.

As a last resort I uninstalled my McAfee Anti Virus, and lo and behold all my slow woes with my browser have disappeared. I did install another anti virus (AVG) and all browsers appear to be working as they should!

Created a new profile and had the same problem, although I did not delete the original profile New info: Today I followed through and continued with the rest of the steps as advised in the previously mentioned advice. Sorry, but it did not solve my problem. As a last resort I uninstalled my McAfee Anti Virus, and lo and behold all my slow woes with my browser have disappeared. I did install another anti virus (AVG) and all browsers appear to be working as they should!

Modified by LazyDaisy