X
Tap here to go to the mobile version of the site.

Support Forum

Constantly getting this message: Script: resource://gre/modules/commonj…nsion/data/jquery-2.1.0.min.js:2; need Skype; please fix Firefox!

Posted

Please fix Mozilla Firefox. Suggesting that users get rid of skype is not a solution. I have an older computer, and when I use that, I don't have these script errors, apparently because that computer wouldn't accept the latest skype update. So no problem on that one. I need skype on both computers and I can't continue working at the slow pace that this script message is causing.

Please fix Mozilla Firefox. Suggesting that users get rid of skype is not a solution. I have an older computer, and when I use that, I don't have these script errors, apparently because that computer wouldn't accept the latest skype update. So no problem on that one. I need skype on both computers and I can't continue working at the slow pace that this script message is causing.

Chosen solution

The full URL did not appear in your post (has ... in the middle). Does it point to the Skype extension as the script that isn't working?

Another common cause of unresponsive script errors on Windows 7 is the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to have serious compatibility issues on some systems. There is a hidden setting to disable it; I suggest trying this for a day to see whether it helps:

(A) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(B) In the search box above the list, type or paste flash and pause while the list is filtered

(C) Double-click the dom.ipc.plugins.flash.disable-protected-mode preference to switch its value from false to true.

This might not take effect until all Flash has been unloaded for a few minutes, or you close Firefox.

Read this answer in context 6

Additional System Details

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Shockwave Flash 16.0 r0
  • 5.1.40416.0
  • NPWLPG

Application

  • Firefox 38.0.5
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
  • Support URL: https://support.mozilla.org/1/firefox/38.0.5/WINNT/en-US/

Extensions

  • Skype Click to Call 7.4.0.9058 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A})
  • McAfee Security Scan Plus 1.0 ({e4f94d1e-2f53-401e-8885-681602c0ddd8}) (Inactive)
  • Norton Toolbar 2012.5.11.8 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62}) (Inactive)
  • Norton Vulnerability Protection 3.1 ({BBDA0591-3099-440a-AA10-41764D9DB4DB}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon HD 6530D Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x964a
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterSubsysID: 2acf103c
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17292
  • driverDate: 9-8-2011
  • driverDate2:
  • driverVersion: 8.892.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 6530D Graphics Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
guigs
  • Top 25 Contributor
  • Administrator
  • Moderator
1070 solutions 11651 answers

Perhaps there is a solution in an update to the Skype add on you see in your Firefox profile as well?

Looks like it can be reinstalled from https://support.skype.com/en/faq/FA10.../how-do-i-get-skype-click-to-call and that the community might have some insight. In general, unresponsive scripts can be troubleshooted in Firefox with these steps: Warning Unresponsive script - What it means and how to fix it

Perhaps there is a solution in an update to the Skype add on you see in your Firefox profile as well? Looks like it can be reinstalled from [https://support.skype.com/en/faq/FA108/how-do-i-get-skype-click-to-call] and that the community might have some insight. In general, unresponsive scripts can be troubleshooted in Firefox with these steps: [[Warning Unresponsive script - What it means and how to fix it]]
jscher2000
  • Top 10 Contributor
7545 solutions 61490 answers

Chosen Solution

The full URL did not appear in your post (has ... in the middle). Does it point to the Skype extension as the script that isn't working?

Another common cause of unresponsive script errors on Windows 7 is the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to have serious compatibility issues on some systems. There is a hidden setting to disable it; I suggest trying this for a day to see whether it helps:

(A) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(B) In the search box above the list, type or paste flash and pause while the list is filtered

(C) Double-click the dom.ipc.plugins.flash.disable-protected-mode preference to switch its value from false to true.

This might not take effect until all Flash has been unloaded for a few minutes, or you close Firefox.

The full URL did not appear in your post (has ... in the middle). Does it point to the Skype extension as the script that isn't working? Another common cause of unresponsive script errors on Windows 7 is the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to have serious compatibility issues on some systems. There is a hidden setting to disable it; I suggest trying this for a day to see whether it helps: (A) In a new tab, type or paste '''about:config''' in the address bar and press Enter. Click the button promising to be careful. (B) In the search box above the list, type or paste '''flash''' and pause while the list is filtered (C) Double-click the '''dom.ipc.plugins.flash.disable-protected-mode''' preference to switch its value from false to true. This might not take effect until all Flash has been unloaded for a few minutes, or you close Firefox.
cor-el
  • Top 10 Contributor
  • Moderator
16467 solutions 148547 answers

Helpful Reply

Uninstall the optional Skype Click to Call add-on in "Add/Remove Programs" or "Programs and Features" in "Control Panel".

*https://www.google.com/search?q=jquery-2.1.0.min.js+skype *http://community.skype.com/t5/Windows-desktop-client/After-installing-Skype-Outlook-and-explore-get-script-error/td-p/3691685 Uninstall the optional Skype Click to Call add-on in "Add/Remove Programs" or "Programs and Features" in "Control Panel".

Question owner

Thank you jscher2000 for your suggestion. I just did what you said, closed Firefox and reopened it and--so far, so good! What a relief. Hope it continues this well. Thanks.

Thank you jscher2000 for your suggestion. I just did what you said, closed Firefox and reopened it and--so far, so good! What a relief. Hope it continues this well. Thanks.