X
Tap here to go to the mobile version of the site.

Support Forum

How do I get Pandora to work on Firefox.

Posted

Just starting to use Firefox after years on IE. Pandora works fine there. When calling it up here a message says to get a more recent version of Adobe Flash or upgrade to a more current browser. Both are still warm from being done, but the message still appears. What's the trick?

Just starting to use Firefox after years on IE. Pandora works fine there. When calling it up here a message says to get a more recent version of Adobe Flash or upgrade to a more current browser. Both are still warm from being done, but the message still appears. What's the trick?

Chosen solution

It does not appear that Flash is enabled, judging from your "More System Details" (to the right of your post). Could you check the Add-ons page? Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. Then, on the right side look for "Shockwave Flash".

If it is set to "Never Activate" try "Ask to Activate" instead.

If it is missing or disabled due to age, you will need to get a fresh installer. You can use either of these pages:

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • A component of your photo software powered by RocketLife
  • 5.1.30514.0
  • NPWLPG

Application

  • Firefox 37.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
  • Support URL: https://support.mozilla.org/1/firefox/37.0.2/WINNT/en-US/

Extensions

  • Norton Toolbar 2014.7.12.7 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62}) (Inactive)
  • SmartPrintButton 1.0 (quickprint@hp.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon HD 7350
  • adapterDescription2:
  • adapterDeviceID: 0x68fa
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterSubsysID: 24951462
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 50
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 4-25-2012
  • driverDate2:
  • driverVersion: 8.960.11.1000
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 7350 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
jscher2000
  • Top 10 Contributor
8687 solutions 71011 answers

Chosen Solution

It does not appear that Flash is enabled, judging from your "More System Details" (to the right of your post). Could you check the Add-ons page? Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. Then, on the right side look for "Shockwave Flash".

If it is set to "Never Activate" try "Ask to Activate" instead.

If it is missing or disabled due to age, you will need to get a fresh installer. You can use either of these pages:

It does not appear that Flash is enabled, judging from your "More System Details" (to the right of your post). Could you check the Add-ons page? Either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Plugins. Then, on the right side look for "Shockwave Flash". If it is set to "Never Activate" try "Ask to Activate" instead. If it is missing or disabled due to age, you will need to get a fresh installer. You can use either of these pages: * https://get.adobe.com/flashplayer/ ''(make sure to uncheck any unwanted extras)'' * https://www.adobe.com/products/flashplayer/distribution3.html ''(you want the version for plugin-based browsers)''