X
Tap here to go to the mobile version of the site.

Support Forum

Website does not render correctly

Posted

When I go to this website,

http://www.eaa.org/en/airventure

It displays like this,

http://eaaforums.org/attachment.php?attachmentid=3825&d=1398908191

Does it display the same way for you when using FF 37.0.2 ?

IE and Chrome display it differently.

The horizontal menu should be displaying to the right of the EAA Oshkosh AirVenture logo.

When I go to this website, http://www.eaa.org/en/airventure It displays like this, http://eaaforums.org/attachment.php?attachmentid=3825&d=1398908191 Does it display the same way for you when using FF 37.0.2 ? IE and Chrome display it differently. The horizontal menu should be displaying to the right of the EAA Oshkosh AirVenture logo.

Modified by jorb

Chosen solution

Could you check this setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste refer and pause while the list is filtered

(3) If the network.http.sendRefererHeader preference is bolded and "user set" to a value other than 2, right-click > Reset the preference so that Firefox sends the Referer header in all relevant cases

If you changed that, does it allow Firefox to get the font for that site?

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 17.0 r0
  • 5.1.30514.0
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

More Information

Question owner

jscher2000 said

The site is working for me. Sorry our posts crossed, can you try clicking the first entry in the console (in your screen shot) and compare the Request headers with mine: https://support.mozilla.org/questions/1061272#answer-727167

The 1st image will not open. The difference I see, they show no Referer

''jscher2000 [[#answer-727173|said]]'' <blockquote> The site is working for me. Sorry our posts crossed, can you try clicking the first entry in the console (in your screen shot) and compare the Request headers with mine: https://support.mozilla.org/questions/1061272#answer-727167 </blockquote> The 1st image will not open. The difference I see, they show no '''Referer'''

Modified by jorb

jscher2000
  • Top 10 Contributor
8758 solutions 71655 answers

Chosen Solution

Could you check this setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste refer and pause while the list is filtered

(3) If the network.http.sendRefererHeader preference is bolded and "user set" to a value other than 2, right-click > Reset the preference so that Firefox sends the Referer header in all relevant cases

If you changed that, does it allow Firefox to get the font for that site?

Could you check this setting: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter. Click the button promising to be careful. (2) In the search box above the list, type or paste '''refer''' and pause while the list is filtered (3) If the '''network.http.sendRefererHeader''' preference is bolded and "user set" to a value other than 2, right-click > Reset the preference so that Firefox sends the Referer header in all relevant cases If you changed that, does it allow Firefox to get the font for that site?

Question owner

jscher2000 said

If you changed that, does it allow Firefox to get the font for that site?

Bingo, That did it. network.http.sendRefererHeader;2 It was bold and set on 1. Any Idea how that happen?

FF Image below EAA site menu displaying correctly. Thank You Kindly,

''jscher2000 [[#answer-727182|said]]'' <blockquote> If you changed that, does it allow Firefox to get the font for that site? </blockquote> Bingo, That did it. network.http.sendRefererHeader;2 It was bold and set on 1. Any Idea how that happen? FF Image below EAA site menu displaying correctly. Thank You Kindly,
jscher2000
  • Top 10 Contributor
8758 solutions 71655 answers

I don't know how the setting got changed, but maybe a privacy-related add-on switched it?

I don't know how the setting got changed, but maybe a privacy-related add-on switched it?

Question owner

jscher2000,

You actually fix another problem that I was having with the same solution. Link to problem: https://support.mozilla.org/en-US/questions/1040251#answer-727335

Killing two birds with one stone, or two problems with one solution. I like that. !!

Thank You Kindly Again,

jscher2000, You actually fix another problem that I was having with the same solution. Link to problem: https://support.mozilla.org/en-US/questions/1040251#answer-727335 Killing two birds with one stone, or two problems with one solution. I like that. !! Thank You Kindly Again,