X
Tap here to go to the mobile version of the site.

Support Forum

Firefox crashes

Posted

My Lord, I certainly hope someone can help me...I've been dealing with this all day. I get crashes saying that my adobe flash has crashed. My adobe is up to date. I've uninstalled advanced system care which I understand has issues with firefox. It still crashes. About an hour ago, I was told to type "about:crashes" into the address bar which I did. I have no idea what any of this means but basically this is what I have:

0da134db-8f28-476f-bb4b-632f7bd5dd53 ID: bp-527f51e1-a462-4365-bf19-19bfe2150504 Signature: hang/cleanup per appkey Date Processed: 2015-05-04 22:02-22.411420 Process Type: Plugin Shockwave Flash version 17.0.0.169 Filename: Npswf32_17_0_0_169.dll Uptime: 12 Install Age: 882206.since versin was first installed Install Time: 2015-04-24 16:44.52 Product: Firefox Version: 37.0.2 Build ID: 20150415140819 Release Channel: Release OS: Windows NT OS Version: 6.3.9600 Build Architecture: X86 Crash Reason: Exception Breakpoint Crash Address: 0x7787ca2c

Can anyone out there make heads or tails of this and help me. Thank you Reginald

My Lord, I certainly hope someone can help me...I've been dealing with this all day. I get crashes saying that my adobe flash has crashed. My adobe is up to date. I've uninstalled advanced system care which I understand has issues with firefox. It still crashes. About an hour ago, I was told to type "about:crashes" into the address bar which I did. I have no idea what any of this means but basically this is what I have: 0da134db-8f28-476f-bb4b-632f7bd5dd53 ID: bp-527f51e1-a462-4365-bf19-19bfe2150504 Signature: hang/cleanup per appkey Date Processed: 2015-05-04 22:02-22.411420 Process Type: Plugin Shockwave Flash version 17.0.0.169 Filename: Npswf32_17_0_0_169.dll Uptime: 12 Install Age: 882206.since versin was first installed Install Time: 2015-04-24 16:44.52 Product: Firefox Version: 37.0.2 Build ID: 20150415140819 Release Channel: Release OS: Windows NT OS Version: 6.3.9600 Build Architecture: X86 Crash Reason: Exception Breakpoint Crash Address: 0x7787ca2c Can anyone out there make heads or tails of this and help me. Thank you Reginald

Modified by cor-el

Chosen solution

There are a couple of common reasons why flash is crashing, which the following should fix:

You have multiple versions of flash player installed (version 13 and version 17), which can sometimes cause problems. Go to "about:addons" in the address bar, and click on the "plugins" tab. You should see something like "shockwave flash 13" or similar. In the dropdown next to that, change it to "never activate".

Disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

This Flash Player Help - Display Settings page has more information on Flash Player hardware acceleration, if you're interested.

If that doesn't work, you can also try disabling flash protected mode:

  1. go to "about:config" in the address bar, click the "I'll be careful" button, and type "dom.ipc.plugins.flash.disable-protected-mode" in the search box. Double-click on the search result that appears to change it's value to true, and restart firefox.
Read this answer in context 1

Additional System Details

Installed Plug-ins

  • GEPlugin
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • McAfee MSC FF plugin DLL
  • NPWLPG
  • Shockwave Flash 17.0 r0
  • Shockwave Flash 13.0 r0
  • 5.1.30514.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

More Information

user293 39 solutions 279 answers

Chosen Solution

There are a couple of common reasons why flash is crashing, which the following should fix:

You have multiple versions of flash player installed (version 13 and version 17), which can sometimes cause problems. Go to "about:addons" in the address bar, and click on the "plugins" tab. You should see something like "shockwave flash 13" or similar. In the dropdown next to that, change it to "never activate".

Disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

This Flash Player Help - Display Settings page has more information on Flash Player hardware acceleration, if you're interested.

If that doesn't work, you can also try disabling flash protected mode:

  1. go to "about:config" in the address bar, click the "I'll be careful" button, and type "dom.ipc.plugins.flash.disable-protected-mode" in the search box. Double-click on the search result that appears to change it's value to true, and restart firefox.
There are a couple of common reasons why flash is crashing, which the following should fix: You have multiple versions of flash player installed (version 13 and version 17), which can sometimes cause problems. Go to "about:addons" in the address bar, and click on the "plugins" tab. You should see something like "shockwave flash 13" or similar. In the dropdown next to that, change it to "never activate". Disable hardware acceleration in Flash Player: #Go to this [http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues Adobe Flash Player Help page]. #Right-click on the Flash Player logo on that page. #Click on '''Settings''' in the context menu. The Adobe Flash Player Settings screen will open. # Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel. <br/> <br/>[[Image:fpSettings1.PNG]] <br/> # Remove the check mark from '''Enable hardware acceleration'''. # Click '''Close''' to close the Adobe Flash Player Settings Window. # Restart Firefox. This [http://www.macromedia.com/support/documentation/en/flashplayer/help/help01.html Flash Player Help - Display Settings page] has more information on Flash Player hardware acceleration, if you're interested. If that doesn't work, you can also try disabling flash protected mode: # go to "about:config" in the address bar, click the "I'll be careful" button, and type "dom.ipc.plugins.flash.disable-protected-mode" in the search box. Double-click on the search result that appears to change it's value to true, and restart firefox.
cor-el
  • Top 10 Contributor
  • Moderator
15671 solutions 141734 answers

That is a problem with the Shockwave Flash plugin.

  • Firefox 37.0.2 Crash Report [@ hang | CleanupPerAppKey ]

You can check for problems with current Shockwave Flash plugin versions and try this:

See also:

That is a problem with the Shockwave Flash plugin. *Firefox 37.0.2 Crash Report [@ hang | CleanupPerAppKey ] You can check for problems with current Shockwave Flash plugin versions and try this: *check for updates for your graphics drive drivers<br>https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration *disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) *disable hardware acceleration in the Flash plugin See also: *http://kb.mozillazine.org/Flash#Troubleshooting

Question owner

I can't believe this...Nothing is helping. Not that I don't appreciate the help but none of these solutions are working. Shockwave keeps crashing and I don't know what to do. I've never had anything like this happen in all the years I've used firefox. And the situation seems to be happenning on Chrome as well. I can't play videos there either. I really don't know what the F*&( to do!!! Totally frustrated.

I can't believe this...Nothing is helping. Not that I don't appreciate the help but none of these solutions are working. Shockwave keeps crashing and I don't know what to do. I've never had anything like this happen in all the years I've used firefox. And the situation seems to be happenning on Chrome as well. I can't play videos there either. I really don't know what the F*&( to do!!! Totally frustrated.
cor-el
  • Top 10 Contributor
  • Moderator
15671 solutions 141734 answers

Check if there are updates for the graphics display driver.

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test.

Check if there are updates for the graphics display driver. *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/

Question owner

Well, after a good night's sleep, and a fresh attitude, I got back into it. Got rid of the multiple versions of flash (what was I keeping them for??). Not necessary to up-grade the drivers (I'd originally set up the system to do so automatically). Turning off the Hardware acceleration & disabling the WebGL seems to have been the ticket. It seems to have done the trick. Thanks, everyone.

Now watch...as soon as I leave here, the damn thing will start all over again (LOL)...huummm...why am I laughing???

Well, after a good night's sleep, and a fresh attitude, I got back into it. Got rid of the multiple versions of flash (what was I keeping them for??). Not necessary to up-grade the drivers (I'd originally set up the system to do so automatically). Turning off the Hardware acceleration & disabling the WebGL seems to have been the ticket. It seems to have done the trick. Thanks, everyone. Now watch...as soon as I leave here, the damn thing will start all over again (LOL)...huummm...why am I laughing???