X
Tap here to go to the mobile version of the site.

Support Forum

Playing Scrabble on Facebook using Firefox doesn't work

Posted

I have Windows 7 on a laptop. I just installed Firefox yesterday. Chrome got a bug and I could not get rid of so I decided to try Firefox again. I love the way it looks and works. But, when I sign in to Facebook and play Scrabble, I can only place one letter on the board by typing on the keyboard. Once it places one letter by typing, it will not let me use typing to place any more letters. I have to use the mouse to drag the letters on the board after the first letter. Chrome allowed continuous typing to place all the letters. Any ideas?

I have Windows 7 on a laptop. I just installed Firefox yesterday. Chrome got a bug and I could not get rid of so I decided to try Firefox again. I love the way it looks and works. But, when I sign in to Facebook and play Scrabble, I can only place one letter on the board by typing on the keyboard. Once it places one letter by typing, it will not let me use typing to place any more letters. I have to use the mouse to drag the letters on the board after the first letter. Chrome allowed continuous typing to place all the letters. Any ideas?

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.13
  • Garmin Communicator Plug-In 4.0.4.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.40.2 for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 17.0 r0
  • 5.1.30514.0
  • iTunes Detector Plug-in

Application

  • Firefox 37.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
  • Support URL: https://support.mozilla.org/1/firefox/37.0.2/WINNT/en-US/

Extensions

  • Adblock Plus Pop-up Addon 0.9.2 (adblockpopups@jessehakanen.net)
  • HP Smart Web Printing 4.60 (smartwebprinting@hp.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon HD 7520G
  • adapterDescription2:
  • adapterDeviceID: 0x9990
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 2-13-2012
  • driverDate2:
  • driverVersion: 8.942.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 7520G Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4344 solutions 61095 answers

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''