Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My firefox, after update to 37.0.2 is closing everytime I open a new tab

  • 4 replies
  • 8 have this problem
  • 189 views
  • Last reply by FredMcD

more options

Hello,

My firefox, after update to 37.0.2 is closing everytime I open a new tab.

I started with a new profile and have the same problem.

I formated my HD and instaled everything again, and I still have the same problem

Regards,

Cristal

Chosen solution

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?


Some of your crash reports weren’t sent to the Mozilla Servers.

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers/letters, click it and select Submit.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

Read this answer in context 👍 0

All Replies (4)

more options

You can check for issues with the new tab page setting. See this article about the New Tab page (about:newtab):

You can check the browser.newtab.url pref on the about:config page and set that pref to your preferred new tab page.

  • the default new tab page with the tiles is about:newtab
  • the default home page is about:home
  • for a blank page you can use about:blank

The browser.newtabpage.enabled pref should be set to true to use the page set via browser.newtab.url as the new tab page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

more options

Chosen Solution

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?


Some of your crash reports weren’t sent to the Mozilla Servers.

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers/letters, click it and select Submit.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

more options

Cristal2u said

Hello, My firefox, after update to 37.0.2 is closing everytime I open a new tab. I started with a new profile and have the same problem. I formated my HD and instaled everything again, and I still have the same problem Regards, Cristal

Hello,

I used the proposal to modify: Under Advanced, Select General. Look for and turn off Use Hardware Acceleration , but firefox was very slow, so I decided to go back and restore that option.

From that time until now everything is working perfectly.

thank you for your help.

more options

Hmm. This is the first time I heard turning on HA fixed an issue. Well, what works, works. Save Surfing.