X
Tap here to go to the mobile version of the site.

Support Forum

Some pages not displaying columns properly since FF 37.0.1 update

Posted

The problem showed up on some pages on Lynda.com. IE 11 does not have the problem.

Here is a screen shot of a problem page on Lynda.com in FF, showing the column displaying wrongly:

https://support.cdn.mozilla.net/media/uploads/images/2015-04-08-23-33-54-0d7e35.png

And here is a screen shot of the same page in IE 11, displaying properly:

https://support.cdn.mozilla.net/media/uploads/images/2015-04-08-23-35-00-77f7ad.png

Troubleshooting steps so far: 1. Refresh FF. No joy. 2. Disable all add-ons. No joy. 3. Run FF in safe mode. No joy.

The problem showed up on some pages on Lynda.com. IE 11 does not have the problem. Here is a screen shot of a problem page on Lynda.com in FF, showing the column displaying wrongly: https://support.cdn.mozilla.net/media/uploads/images/2015-04-08-23-33-54-0d7e35.png And here is a screen shot of the same page in IE 11, displaying properly: https://support.cdn.mozilla.net/media/uploads/images/2015-04-08-23-35-00-77f7ad.png Troubleshooting steps so far: 1. Refresh FF. No joy. 2. Disable all add-ons. No joy. 3. Run FF in safe mode. No joy.
Attached screenshots

Chosen solution

Never mind, I fixed it. Changed some Java settings, then changed them back.

Read this answer in context 0

Additional System Details

Application

  • Firefox 37.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
  • Support URL: https://support.mozilla.org/1/firefox/37.0.1/WINNT/en-US/

Extensions

  • RoboForm Toolbar for Firefox 7.9.12.2 ({22119944-ED35-4ab1-910B-E619EA06A115})
  • Adobe Acrobat - Create PDF 1.2 (web2pdfextension@web2pdf.adobedotcom) (Inactive)
  • Aimersoft Video Converter Ultimate 5.0.0 ({CF13FA66-1F4F-426d-BB1B-E07A13BFF2C8}) (Inactive)
  • Bitdefender Wallet 1.0 (ffpwdman@bitdefender.com) (Inactive)
  • Skype Click to Call 7.3.16540.9015 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GTX 470
  • adapterDescription2:
  • adapterDeviceID: 0x06cd
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 1280
  • adapterRAM2:
  • adapterSubsysID: 079f10de
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • clearTypeParameters: D [ Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 200 ] D [ Gamma: 2200 Pixel Structure: R ClearType Level: 50 Enhanced Contrast: 50 ]
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 10-16-2014
  • driverDate2:
  • driverVersion: 9.18.13.4448
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 470 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No

Chosen Solution

Never mind, I fixed it. Changed some Java settings, then changed them back.

Never mind, I fixed it. Changed some Java settings, then changed them back.