X
Tap here to go to the mobile version of the site.

Support Forum

How to disable the default HTML5 youtube playback in FF?

Posted

How to disable the default HTML5 YouTube player in FF 37 and revert to flash player on Windows platform?

How to disable the default HTML5 YouTube player in FF 37 and revert to flash player on Windows platform?

Modified by Shablagoon

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Creative Cloud Desktop Plugin.v_2_0_0_0
  • Content Blocker Extension
  • Google Update
  • Online Banking Extension
  • Shockwave Flash 16.0 r0
  • Virtual Keyboard

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

More Information

Moses
  • Moderator
459 solutions 3607 answers

Go to https://www.youtube.com/html5 and click "Use the default player" if HTML5 is already enabled, it will show that option.

Go to https://www.youtube.com/html5 and click "Use the default player" if HTML5 is already enabled, it will show that option.
cor-el
  • Top 10 Contributor
  • Moderator
17525 solutions 158458 answers

Note that the current Flash version is 17.0.0.134 and still have Shockwave Flash 16.0 r0

You can find the latest Flash player versions for Firefox on this page:

Note that the current Flash version is 17.0.0.134 and still have Shockwave Flash 16.0 r0 You can find the latest Flash player versions for Firefox on this page: *http://www.adobe.com/special/products/flashplayer/fp_distribution3.html

Helpful Reply

moses said

Go to https://www.youtube.com/html5 and click "Use the default player" if HTML5 is already enabled, it will show that option.

There is no "Use the default player" link on that page. Only the "The HTML5 player is currently used when possible. " I take it the HTML5 is the standard player starting from FF 37.?

''moses [[#answer-711928|said]]'' <blockquote> Go to https://www.youtube.com/html5 and click "Use the default player" if HTML5 is already enabled, it will show that option. </blockquote> There is no "Use the default player" link on that page. Only the "The HTML5 player is currently used when possible. " I take it the HTML5 is the standard player starting from FF 37.?
bradsmithsite 0 solutions 8 answers

Helpful Reply

Shablagoon said

moses said
Go to https://www.youtube.com/html5 and click "Use the default player" if HTML5 is already enabled, it will show that option.

There is no "Use the default player" link on that page. Only the "The HTML5 player is currently used when possible. " I take it the HTML5 is the standard player starting from FF 37.?

Correct, there is no way to disable the HTML5 video on that YouTube link. Not only that, what about videos on other sites?

Why does Mozilla do this, force people to use an inferior video player without asking or at least showing how to use Flash Player. I'm only here because Firefox was updated.

It was working, update, now it's not working. Nice.

''Shablagoon [[#answer-711931|said]]'' <blockquote> ''moses [[#answer-711928|said]]'' <blockquote> Go to https://www.youtube.com/html5 and click "Use the default player" if HTML5 is already enabled, it will show that option. </blockquote> There is no "Use the default player" link on that page. Only the "The HTML5 player is currently used when possible. " I take it the HTML5 is the standard player starting from FF 37.? </blockquote> Correct, there is no way to disable the HTML5 video on that YouTube link. Not only that, what about videos on other sites? Why does Mozilla do this, force people to use an inferior video player without asking or at least showing how to use Flash Player. I'm only here because Firefox was updated. It was working, update, now it's not working. Nice.

Modified by bradsmithsite

bradsmithsite 0 solutions 8 answers

moses said

Go to https://www.youtube.com/html5 and click "Use the default player" if HTML5 is already enabled, it will show that option.

Hi. I have the latest Flash Player installed, since updating Firefox, I can no longer use Adobe Flash Player, only HTML5 video player. How can I get Adobe Flash Player back into Firefox? Where or how do I tell Firefox to use Adobe Flash Player (not just YouTube)?

''moses [[#answer-711928|said]]'' <blockquote> Go to https://www.youtube.com/html5 and click "Use the default player" if HTML5 is already enabled, it will show that option. </blockquote> Hi. I have the latest Flash Player installed, since updating Firefox, I can no longer use Adobe Flash Player, only HTML5 video player. How can I get Adobe Flash Player back into Firefox? Where or how do I tell Firefox to use Adobe Flash Player (not just YouTube)?

Modified by bradsmithsite

cor-el
  • Top 10 Contributor
  • Moderator
17525 solutions 158458 answers

Try to clear the YouTube cookies. You can inspect and manage the cookies for the domain in the currently selected tab:

  • Click the "Site Identity Button" (globe/padlock) on the location/address bar
  • Click "More Information" to open "Tools > Page Info" with the Security tab selected
  • Click "View Cookies" to view the cookies for the domain in the currently selected tab
Try to clear the YouTube cookies. You can inspect and manage the cookies for the domain in the currently selected tab: *Click the "[[Site Identity Button|Site Identity Button]]" (globe/padlock) on the location/address bar *Click "More Information" to open "Tools > Page Info" with the Security tab selected *Click "View Cookies" to view the cookies for the domain in the currently selected tab
IceLancerSR 0 solutions 6 answers

Shablagoon said

How to disable the default HTML5 YouTube player in FF 37 and revert to flash player on Windows platform?

By using this addon https://addons.mozilla.org/en-US/firefox/addon/youtube-flash-video-player/?src=userprofile

''Shablagoon [[#question-1055110|said]]'' <blockquote> How to disable the default HTML5 YouTube player in FF 37 and revert to flash player on Windows platform? </blockquote> By using this addon https://addons.mozilla.org/en-US/firefox/addon/youtube-flash-video-player/?src=userprofile