Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox crashes

  • 2 replies
  • 25 have this problem
  • 1688 views
  • Last reply by texasbill

more options

First let me thank anyone who can help me solve this problem.

Last night I upgraded to Firefox 36.0.4, updated my flash to Adobe Flash 17 NPAPI, and shockwave to Adobe Shockwave Player 12.1

The system automatically installs a plugin called Shockwave for Director.

My system crashes anytime there is any Flash content on the screen from any page in Firefox (regular and safe mode), and I get the message

"Shockwave Flash may be busy or have stopped responding. You can stop the plugin now, or you can continue to see if the plugin will complete."

There is no issue with Chrome, I am about to test IE.

Does anyone think unstalling Firefox, Adobe Flash, and Adobe Shockwave, then re-installng all three problems will help?

Also, I don't know if this is important, but I am not able to get to the Adobe Flash settings page because when I right click just on Flash Motion, the system freezes.

I appreciate the help very much.

Chosen solution

It is possible that disabling flash protected mode may solve the problem. Protected mode has some security benefits, but can also cause crashes in some cases. Try going to about:config in the address bar, and then typing "dom.ipc.plugins.flash.disable-protected-mode" in the search box, and then double-clicking to set the value of the entry that appears to true.

Read this answer in context 👍 8

All Replies (2)

more options

Chosen Solution

It is possible that disabling flash protected mode may solve the problem. Protected mode has some security benefits, but can also cause crashes in some cases. Try going to about:config in the address bar, and then typing "dom.ipc.plugins.flash.disable-protected-mode" in the search box, and then double-clicking to set the value of the entry that appears to true.

more options

User293's solution worked for me, and with a little additional research I found that Mozilla said over 20 million people were experiencing an error relating to flash protected mode.

Does disabling this create significant security issues?

Please let me know your thoughts.

Thanks to everyone who helped.

Texas Bill