X
Tap here to go to the mobile version of the site.

Support Forum

Can't send Emails - Receiving OK

Posted

Hi - I would appreciate if you could advise how to resolve this issue. I can not send out Emails but I'm able to receive. My ISP has advised that my settings are correct and the issue appears to be with Thunderbird. I'm using a PC with Windows Vista and running Thunderbird 31.5.0. Thanks.

I get the following error message:

"An error occurred sending mail: The mail server sent an incorrect greeting: Cannot connect to SMTP server 211.29.132.250 (211.29.132.250:587), NB connect error 1460.":

Also when clicking on Account Settings - Outgoing Server (SMTP):

" The Local Directory path "C:\Users\broder\AppData\Roaming\Thunderbird\Profiles\mdsnvt19.default\Mail\Local Folders" is not suitable for message storage. Please choose another directory. "

I would appreciate your response [also to my Email address: broder29@gmail.com] Much appreciated and Many Thanks Morris Broder

Hi - I would appreciate if you could advise how to resolve this issue. I can not send out Emails but I'm able to receive. My ISP has advised that my settings are correct and the issue appears to be with Thunderbird. I'm using a PC with Windows Vista and running Thunderbird 31.5.0. Thanks. I get the following error message: "An error occurred sending mail: The mail server sent an incorrect greeting: Cannot connect to SMTP server 211.29.132.250 (211.29.132.250:587), NB connect error 1460.": Also when clicking on Account Settings - Outgoing Server (SMTP): " The Local Directory path "C:\Users\broder\AppData\Roaming\Thunderbird\Profiles\mdsnvt19.default\Mail\Local Folders" is not suitable for message storage. Please choose another directory. " I would appreciate your response [also to my Email address: broder29@gmail.com] Much appreciated and Many Thanks Morris Broder

Chosen solution

If you select Account Settings and click on 'Outgoing Server (SMTP)', the screen should have at least one entry to show. Highlight it and check the settings. Your gmail setup should look like this: Server Name: smtp.googlemail.com Port: 465 User Name: broder29@gmail.com Authentication method: Normal password Connection Security: SSL/TLS

Then go back to the Account Settings (click on the email name) and check the 'Outgoing Server (SMTP):' it should be the server you set up above: 'Google Mail - smtp.googlemail.com Click OK.

Read this answer in context 5

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:36.0) Gecko/20100101 Firefox/36.0

More Information

duggabe 61 solutions 453 answers

Chosen Solution

If you select Account Settings and click on 'Outgoing Server (SMTP)', the screen should have at least one entry to show. Highlight it and check the settings. Your gmail setup should look like this: Server Name: smtp.googlemail.com Port: 465 User Name: broder29@gmail.com Authentication method: Normal password Connection Security: SSL/TLS

Then go back to the Account Settings (click on the email name) and check the 'Outgoing Server (SMTP):' it should be the server you set up above: 'Google Mail - smtp.googlemail.com Click OK.

If you select Account Settings and click on 'Outgoing Server (SMTP)', the screen should have at least one entry to show. Highlight it and check the settings. Your gmail setup should look like this: Server Name: smtp.googlemail.com Port: 465 User Name: broder29@gmail.com Authentication method: Normal password Connection Security: SSL/TLS Then go back to the Account Settings (click on the email name) and check the 'Outgoing Server (SMTP):' it should be the server you set up above: 'Google Mail - smtp.googlemail.com Click OK.