X
Tap here to go to the mobile version of the site.

Support Forum

Firefox crashes

Posted

watching some how to videos u tube and just quit

watching some how to videos u tube and just quit

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Citrix Online App Detector Plugin
  • Foxit PhantomPDF Plug-In For Firefox and Netscape
  • Foxit Reader Plug-In For Firefox and Netscape
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.40.2 for Mozilla browsers
  • Plug-in for detecting Nero Kwik Media.
  • Shockwave Flash 16.0 r0
  • 5.1.30514.0

Application

  • Firefox 36.0.3
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
  • Support URL: https://support.mozilla.org/1/firefox/36.0.3/WINNT/en-US/

Extensions

  • ADB Helper 0.7.4 (adbhelper@mozilla.org)
  • Pin It Button 1.35 (jid1-YcMV6ngYmQRA2w@jetpack)
  • Print pages to PDF 0.1.9.3 (printPages2Pdf@reinhold.ripper)
  • Screengrab (fix version) 0.98.06c ({02450914-cdd9-410f-b1da-db004e18c671})
  • YouTube auto HD 1080P and Download 0.4 (jid1-TQvJxTBYHA8qXg@jetpack)
  • Anti-Banner 13.0.2.718 (anti_banner@kaspersky.com) (Inactive)
  • Dangerous Websites Blocker 13.0.2.718 (content_blocker@kaspersky.com) (Inactive)
  • HP Smart Web Printing 4.60 (smartwebprinting@hp.com) (Inactive)
  • Kaspersky URL Advisor 13.0.2.718 (url_advisor@kaspersky.com) (Inactive)
  • Safe Money 13.0.2.718 (online_banking@kaspersky.com) (Inactive)
  • Virtual Keyboard 13.0.2.718 (virtual_keyboard@kaspersky.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon HD 7700 Series
  • adapterDescription2:
  • adapterDeviceID: 0x683f
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 77501545
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 50
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 12-6-2013
  • driverDate2:
  • driverVersion: 13.251.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 7700 Series Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
jscher2000
  • Top 10 Contributor
8792 solutions 71898 answers

Did Firefox display the Mozilla Crash Reporter (so you could submit crash information) or did Windows display the small dialog to restart the application?

You could check on whether Firefox recorded information about this crash using the internal about:crashes page as described in the last section of this article: Firefox crashes - Troubleshoot, prevent and get help fixing crashes. If you have crash report IDs, it would be great if you could post them so we can learn more about what is going on.


If we assume this a Flash-related crash, this is some standard guidance that addresses the most common issues with the Flash Player plugin. I'm sure you've seen some of it before, but just in case:

(1) If you have any recorders/downloaders that interact with Flash media make sure they are as up-to-date as possible, or disable them temporarily.

(2) Disable hardware acceleration in Firefox and in Flash

(A) In Firefox, un-check the box here:

"3-bar" menu button (or Tools menu) > Options > Advanced > General > "Use hardware acceleration when available"

That takes effect the next time you exit and start Firefox up again.

(B) In Flash, right-click the media and choose Settings, then the first mini-tab and uncheck the box to use hardware acceleration. More information in this support article from Adobe: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues

(3) Disable protected mode (Windows Vista and higher)

The protected mode feature of the Flash player plugin has security benefits, but seems to have compatibility issues on some systems. You can disable it by creating or editing a settings file. The following pages/posts provide different approaches for that:

Flash needs to completely unload from memory (exiting and starting Firefox up again might help) before this takes effect.

Any improvement?

Did Firefox display the Mozilla Crash Reporter (so you could submit crash information) or did Windows display the small dialog to restart the application? You could check on whether Firefox recorded information about this crash using the internal about:crashes page as described in the last section of this article: [[Firefox crashes]]. If you have crash report IDs, it would be great if you could post them so we can learn more about what is going on. ---- If we assume this a Flash-related crash, this is some standard guidance that addresses the most common issues with the Flash Player plugin. I'm sure you've seen some of it before, but just in case: (1) If you have any recorders/downloaders that interact with Flash media make sure they are as up-to-date as possible, or disable them temporarily. (2) Disable hardware acceleration in Firefox and in Flash (A) In Firefox, un-check the box here: "3-bar" menu button (or Tools menu) > Options > Advanced > General > "Use hardware acceleration when available" That takes effect the next time you exit and start Firefox up again. (B) In Flash, right-click the media and choose Settings, then the first mini-tab and uncheck the box to use hardware acceleration. More information in this support article from Adobe: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues (3) Disable protected mode (Windows Vista and higher) The protected mode feature of the Flash player plugin has security benefits, but seems to have compatibility issues on some systems. You can disable it by creating or editing a settings file. The following pages/posts provide different approaches for that: * Adobe support article under the heading "Last Resort": [http://forums.adobe.com/message/4468493#TemporaryWorkaround Adobe Forums: How do I troubleshoot Flash Player's protected mode for Firefox?] * Manual steps: https://support.mozilla.org/questions/968190?page=5#answer-509209 * Batch file to automate the manual steps: https://support.mozilla.org/questions/982093#answer-518078 (alternate version of Carm's batch file with a few changes by me: [https://onedrive.live.com/?cid=f7d304d92388737d&id=F7D304D92388737D!336&ithint=file,.bat&authkey=!AP2FXW2Y_3BXZyo]) Flash needs to completely unload from memory (exiting and starting Firefox up again might help) before this takes effect. Any improvement?
cor-el
  • Top 10 Contributor
  • Moderator
17574 solutions 158975 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes