Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

the language viewed on my tabs will randomly change from english to something like Korean or something

  • 6 replies
  • 3 have this problem
  • 679 views
  • Last reply by cor-el

more options

the language viewed on my tabs will randomly change from english to something like Korean or something

Chosen solution

The McAfee SiteAdvisor extension has been reported to cause issues with text Chinese (CJK) characters appearing on tabs, so you can disable this extension until McAfee releases an update to address this issue.

See also these threads:

If this isn't your issue then please attach a screenshot

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB
Read this answer in context 👍 0

All Replies (6)

more options

Are you using a proxy or VPN such as HotSpot Shield?

more options

no, I am not using VPN

more options

Do you have mcaffee site advisor installed? If so try uninstall it.

more options

Two things. First, check your language settings. Type about:preferences#content<enter> in the address bar.

On the bottom of the page, find Languages. To its right, press the Choose button. Make sure the correct language and district is selected.


Two; Some web pages override your language settings in favor of where the site thinks you are located. What does this webpage say about your location? http://whatismyipaddress.com/


"top and across the tabs of each page there is Asian Japanese"

This issue has been previously linked to the McAfee Site Advisor extension. Try to disable it and see if the problem persists.

http://service.mcafee.com/faqdocument.aspx?id=TS100162

To disable it: Type "about:addons" in the Location bar Find the extension and click on its "Disable" button

more options

Following up on crislevin's suggestion, you can compare the screen shots in this recent thread: Why are there Chinese characters on the top of my FF screen? They sometimes mess up all of my tabs...

more options

Chosen Solution

The McAfee SiteAdvisor extension has been reported to cause issues with text Chinese (CJK) characters appearing on tabs, so you can disable this extension until McAfee releases an update to address this issue.

See also these threads:

If this isn't your issue then please attach a screenshot

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB