X
Tap here to go to the mobile version of the site.

Support Forum

mcafee site advisor has stopped working

Posted

Mcafee Site Advisor has stopped working on Firefox. It works on Internet Explorer. I prefer Firefox and want to keep using it! It is marked as enabled in the Add Ons in the top right Menu. I have tried reloading Firefox. I have tried disabling Site Advisor and re-enabling it. I have contacted McAfee who say it is not a software fault of theirs. I have a new Lesovo PC with Windows 8.1. Site advisor ran for a few days then this problem occurred. thankyou

Mcafee Site Advisor has stopped working on Firefox. It works on Internet Explorer. I prefer Firefox and want to keep using it! It is marked as enabled in the Add Ons in the top right Menu. I have tried reloading Firefox. I have tried disabling Site Advisor and re-enabling it. I have contacted McAfee who say it is not a software fault of theirs. I have a new Lesovo PC with Windows 8.1. Site advisor ran for a few days then this problem occurred. thankyou

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • McAfee MSC FF plugin DLL
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Nitro PDF plugin for Firefox and Chrome

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0

More Information

FredMcD
  • Top 10 Contributor
4246 solutions 59390 answers

Try to get the full installer for the current program and use it.

Try to get the full installer for the current program and use it.
guigs 1072 solutions 11697 answers

Please check to make sure that the version is up to date:

"extension older than 3.4.1.195 have a major memory leak problem"

Please check to make sure that the version is up to date: *[https://addons.mozilla.org/en-US/firefox/blocked/i72] "extension older than 3.4.1.195 have a major memory leak problem"