Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I gave permission to use my USB Video Camera in Hello; but see nothing?

  • 1 reply
  • 1 has this problem
  • 15 views
  • Last reply by guigs

more options

I used Soyntec USB Camera with microphone on a Windows 7 desktop computer. I have Firefox 36.0 and started a Hello conversation. Used my laptop computer with Windows 7 and through Firefox browser joined the conversation. The laptop has built in camera and mic and I grant permission to their use and see their icons.

However on the desk top it asks permission only for the camera (not for the mic; perhaps because they are built together). When I grant permission on the top of the screen a camera symbol momentarily appears with a ding sound and disappears. I just see the screen which informs that I need to allow the use of camera and mic. nothing shows either on the desktop or on the laptop computers.

Need more information how to setup camera and mic to begin a conversation and detailed step-by-step instructions and screen shots as how a real video conversation would look. I have used CITRIX and GoTOMeetings on this computer.

All Replies (1)

more options

HI nmurugesan, There is a test page to check to make sure if there are any issue with permissions to the camera and mic on the laptop:

Opening the web console from the Tools > Web Developer

Please also provide a screenshot for this error for further investigation :-)