Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

no audio

  • 3 replies
  • 45 have this problem
  • 3293 views
  • Last reply by gb_315

more options

Firefox 35.0.1; windows 7 Ultimate, 64-bit The only 'always activate' plug-ins are Acrobat and (either) Shockwave or Silverlight (not both).

FF web audio had been working. Now, video still works, but no sound - in particular, YouTube. However, audio does work fine if I open a FF 'private window' - same page, same FF; but there, it works. I had this same problem before, and it cleared after uninstalling/reinstalling Shockwave. This time, no luck with that. And, emphatically, I now see that Both Shockwave (16.0.0.305) and Silverlight plug-ins do the same thing. That seems to say that Shockwave is not the problem.

The Windows 'mixer' settings look fine.

Summary: - No audio from FF - ... except, if I open a 'private window'; Audio there works fine. - Same problem with either Shockwave or Silverlight plug-in - I have re-installed Shockwave, anyway.

Any suggestions would be appreciated.

Chosen solution

What to do if Firefox won't play any sounds

Did you make sure that the sound isn't muted in the player or in the plugin-container process in the Windows Volume mixer?

Without meaning to be snippy, I think my post says that I'd tried these things ... to no avail.

That aside, the problem has spontaneously cleared, or at least gone into remission. Not from anything I did - a veritable miracle!

So, thanks.

Read this answer in context 👍 1

All Replies (3)

more options
more options

Did you make sure that the sound isn't muted in the player or in the plugin-container process in the Windows Volume mixer?

more options

Chosen Solution

What to do if Firefox won't play any sounds

Did you make sure that the sound isn't muted in the player or in the plugin-container process in the Windows Volume mixer?

Without meaning to be snippy, I think my post says that I'd tried these things ... to no avail.

That aside, the problem has spontaneously cleared, or at least gone into remission. Not from anything I did - a veritable miracle!

So, thanks.