X
Tap here to go to the mobile version of the site.

Support Forum

When I open Firefox (with Google as home page), I get prompted to save a file (application/octet-stream)

Posted

This is my mother's computer. It's an HP Pro something. It has Win 7 Pro and Firefox is up to date. I'm not sure when this started because she doesn't use it every day. We can't get to Google at all using Firefox. I even tried a new tab just now and I get prompted to save a file (earlier the file it is prompting to save is NFRC_FLE13007-1A-RD_3300_SN_CIG_IS20_i89.pdf [the two dashes might be underscores - can't read my own writing!] Now it doesn't show me the file name). I tried using bing to search for this file name and didn't get any results.

I already tried clearing the cache and also resetting the browser using CTRL-F5. I've rebooted after that too. No changes... I have not cleared cookies - I think she relies on a lot of them and I don't want to get her more confused!

Also, I've set up a number of "shortcuts" on her desktop so she can go directly to some websites. One is for Yahoo, one is for WebMD, etc. When I click on these, I do not have the issue. Seems to be related only to Google. Okay, just tried Google Maps and the same thing happens... And same thing happens with GMail. I captured the window, see the attachments..

Thanks!

p.s. I occasionally (on my computer) get prompted to save a file in Firefox when I hit the back button. I just say cancel and then do it again and everything is fine. I don't know if this is related either. I have Win 8.1 on a Lenovo laptop.

This is my mother's computer. It's an HP Pro something. It has Win 7 Pro and Firefox is up to date. I'm not sure when this started because she doesn't use it every day. We can't get to Google at all using Firefox. I even tried a new tab just now and I get prompted to save a file (earlier the file it is prompting to save is NFRC_FLE13007-1A-RD_3300_SN_CIG_IS20_i89.pdf [the two dashes might be underscores - can't read my own writing!] Now it doesn't show me the file name). I tried using bing to search for this file name and didn't get any results. I already tried clearing the cache and also resetting the browser using CTRL-F5. I've rebooted after that too. No changes... I have not cleared cookies - I think she relies on a lot of them and I don't want to get her more confused! Also, I've set up a number of "shortcuts" on her desktop so she can go directly to some websites. One is for Yahoo, one is for WebMD, etc. When I click on these, I do not have the issue. Seems to be related only to Google. Okay, just tried Google Maps and the same thing happens... And same thing happens with GMail. I captured the window, see the attachments.. Thanks! p.s. I occasionally (on my computer) get prompted to save a file in Firefox when I hit the back button. I just say cancel and then do it again and everything is fine. I don't know if this is related either. I have Win 8.1 on a Lenovo laptop.
Attached screenshots

Chosen solution

Seek in Kaspersky preferences and add google to "trusted urls". Any luck ?

Read this answer in context 4

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Google Update
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG
  • Shockwave Flash 16.0 r0
  • 5.1.31211.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0

More Information

ideato 893 solutions 6250 answers

Hello kkbTX, try to delete the mimeTypes.rdf file in your profile folder and check it again.

see also the first "note" in the link for more information : Applications panel - Set how Firefox handles different types of files

the NFRC_FLE13007-1A-RD_3300_SN_CIG_IS20_i89.pdf is harmless see the pdf in the next link : http://www.fleetwoodusa.net/menu_bar/Products/NFRC.php?series=3300-T&srch=pdf


thank you

Hello kkbTX, try to delete the [http://kb.mozillazine.org/MimeTypes.rdf mimeTypes.rdf] file in your [https://support.mozilla.org/en-US/kb/profiles-where-firefox-stores-user-data profile folder] and check it again. see also the first "note" in the link for more information : [https://support.mozilla.org/en-US/kb/applications-panel-set-how-firefox-handles-files Applications panel - Set how Firefox handles different types of files] the NFRC_FLE13007-1A-RD_3300_SN_CIG_IS20_i89.pdf is '''harmless''' see the pdf in the next link : http://www.fleetwoodusa.net/menu_bar/Products/NFRC.php?series=3300-T&srch=pdf thank you

Question owner

Hi Ideato, Thanks for the quick reply. I am not finding a file called mimeTypes.rdf. I also searched just for mimetype and didn't find anything. <edit: I used the link you provided for profile folder and did find the mimetypes file. Not sure why searching the C: drive wouldn't find it??> I deleted it and I'm going to reboot and then I'll edit this again to let you know what happened.> <update: Okay, I rebooted and still having the issue. The file this time is "7qjy_fFY", no extension.>

I searched the entire C: drive. When I tried to access Google just now, the file it wanted to save was "C8Pvntgz" no extension. So I think it's a different file each time.

How in the world did you find that PDF file?? I didn't come up with any results! I also don't get any results (using Bing) for this most current file.

Thanks!

Hi Ideato, Thanks for the quick reply. I am not finding a file called mimeTypes.rdf. I also searched just for mimetype and didn't find anything. <edit: I used the link you provided for profile folder and did find the mimetypes file. Not sure why searching the C: drive wouldn't find it??> I deleted it and I'm going to reboot and then I'll edit this again to let you know what happened.> '''''<update: Okay, I rebooted and still having the issue. The file this time is "7qjy_fFY", no extension.>''''' I searched the entire C: drive. When I tried to access Google just now, the file it wanted to save was "C8Pvntgz" no extension. So I think it's a different file each time. How in the world did you find that PDF file?? I didn't come up with any results! I also don't get any results (using Bing) for this most current file. Thanks!

Modified by kkbTX

ideato 893 solutions 6250 answers

Hi, the mimeTypes.rdf file located in firfox profile folder, to open firefox profile folder go from : 3-bar menu(on your right) > help (the question mark) > Troubleshooting Information > under Application Basics section > click the Show Folder, now you can find the mimeTypes.rdf file :-)


thanks again

Hi, the mimeTypes.rdf file located in firfox profile folder, to open firefox profile folder go from : 3-bar menu(on your right) > help (the question mark) > Troubleshooting Information > under Application Basics section > click the Show Folder, now you can find the mimeTypes.rdf file :-) thanks again

Question owner

thanks, I did find it. See above for an update.

thanks, I did find it. See above for an update.
ideato 893 solutions 6250 answers

Helpful Reply

Try to boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) open firefox and see if that happens again.

Try to boot the computer in [http://windows.microsoft.com/en-us/windows/start-computer-safe-mode#start-computer-safe-mode=windows-7 Windows Safe Mode with network support] (press F8 on the boot screen) open firefox and see if that happens again.

Helpful Reply

I'll try that. FYI: even on the Office Depot web site, when I click on some things, I get that prompt and it has google.com in it!

I'll try that. FYI: even on the Office Depot web site, when I click on some things, I get that prompt and it has google.com in it!

Question owner

wow, that was painful. I am just now getting it to boot into safe mode. I guess I wasn't holding my mouth right.

Works fine in safe mode. What now?

When I reboot into regular mode, it happens again. Seems to happen on any website that is using Google services.

wow, that was painful. I am just now getting it to boot into safe mode. I guess I wasn't holding my mouth right. Works fine in safe mode. What now? When I reboot into regular mode, it happens again. Seems to happen on any website that is using Google services.

Modified by kkbTX

ideato 893 solutions 6250 answers

Probably your computer security software is the cause of the issue, modify the links or HTTP response headers. What is your security software, Kaspersky maybe ?

Probably your computer security software is the cause of the issue, modify the links or HTTP response headers. What is your security software, Kaspersky maybe ?

Question owner

As a matter of fact, it is Kaspersky. But it's been Kaspersky for a while... Why wouldn't it affect Google in another browser like Internet Explorer? Because it works fine in IE.

I just checked my laptop (also Kaspersky), it's fine. But it's Win 8.1.

As a matter of fact, it is Kaspersky. But it's been Kaspersky for a while... Why wouldn't it affect Google in another browser like Internet Explorer? Because it works fine in IE. I just checked my laptop (also Kaspersky), it's fine. But it's Win 8.1.

Modified by kkbTX

Frederick O. Villaluna 0 solutions 10 answers

Sometimes you have the clear the cache. Malware would be some other issues hence there's a lot of websites today running JavaScript.

Sometimes you have the clear the cache. Malware would be some other issues hence there's a lot of websites today running JavaScript.
cor-el
  • Top 10 Contributor
  • Moderator
16610 solutions 150010 answers

You can check the home page setting:

  • Tools > Options > General > Startup: Home page

Firefox supports multiple home pages separated by '|' (pipe) symbols.

You can use the SearchReset extension to reset some preferences to the default values.

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).

You can check the home page setting: *Tools > Options > General > Startup: Home page Firefox supports multiple home pages separated by '|' (pipe) symbols. *https://support.mozilla.org/kb/How+to+set+the+home+page You can use the SearchReset extension to reset some preferences to the default values. *https://addons.mozilla.org/firefox/addon/searchreset/ Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).

Question owner

Frederick - I've already tried clearing the cache.

Frederick - I've already tried clearing the cache.

Question owner

cor-el - thanks for the information. But I'm not sure what you want me to do? Do a search reset? I know there is only one home page specified, it's google.

cor-el - thanks for the information. But I'm not sure what you want me to do? Do a search reset? I know there is only one home page specified, it's google.
ideato 893 solutions 6250 answers

Chosen Solution

Seek in Kaspersky preferences and add google to "trusted urls". Any luck ?

Seek in Kaspersky preferences and add google to "trusted urls". Any luck ?

Question owner

Okay, ideato, that fixed it. Doing that to fix it didn't even cross my mind since the issue happened only within Firefox and not IE.

But this doesn't make sense to me. Why would Kaspersky "flag" Google in Firefox and not IE? I also don't have a problem on my laptop and I use Kaspersky / FF.

Okay, ideato, that fixed it. Doing that to fix it didn't even cross my mind since the issue happened only within Firefox and not IE. But this doesn't make sense to me. Why would Kaspersky "flag" Google in Firefox and not IE? I also don't have a problem on my laptop and I use Kaspersky / FF.