Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My browser won't accept persistent cookies to create a banking log in ID?

  • 4 replies
  • 2 have this problem
  • 231 views
  • Last reply by FredMcD

more options

Hello, I'm trying to log in to my banking website with a new bank card, but it won't accept it because it says,

Your card number cannot be saved to your computer because your browser has disabled persistent cookies. Please select Help to find out how to enable persistent cookies on your browser. {Result #U118}

I've read all the FF help info and nothing helps. I had the new card set up a while back, but it reverted back to the old card and won't let me add the new one...HELP! thanks :)

Chosen solution

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.


Type about:preferences#privacy <enter> in the address bar.

The button next to History, select Use Custom Settings.

Under History, turn on Accept cookies from sites and Accept third-party cookies.


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Read this answer in context 👍 1

All Replies (4)

more options

Chosen Solution

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.


Type about:preferences#privacy <enter> in the address bar.

The button next to History, select Use Custom Settings.

Under History, turn on Accept cookies from sites and Accept third-party cookies.


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

more options

You can check if DOM Storage is enabled.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

You can inspect and manage permissions for the domain in the currently selected tab via these steps:

  • Click the "Site Identity Button" (globe/padlock) on the location/address bar
  • Click "More Information" to open "Tools > Page Info" with the Security tab selected
  • Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab

Firefox 34 and later have a storage inspector that allows to see a website stores in local storage. It is part of the developer tools and can be enabled via the Toolbox Options (gear) icon in the Web Console (Firefox/Tools > Web Developer).

more options

Thank you very much for your replies. FredMcD I did what you said and it has now allowed me to create the new ID. I hope it sticks since I think I did all that once before and it worked for a while, then reverted back to its ornary ways...lol. I checked what add ons I have and besides plug ins for things I use, I don't have that many. I try to disable things I don't use. I couldn't find how to disable them all, so I'll see how this goes for now. Thanks again. I did check out what the moderator said, but it's a bit beyond my understanding of the inner workings of browsers...lol. God Bless, A

more options

Glad to help, Safe Surfing.