X
Tap here to go to the mobile version of the site.

Support Forum

Firefox not working on www.ny1.com

Posted

Tried everything. Only this one site will not play video with Firefox. Never had this problem until yesterday after I updated Java.

I've refreshed firefox, uninstalled all plugins, reinstalled TWICE. Disabling plugins like adblock do not resolve the issue.

All that displays is a black screen where the video should play.

Video plays on all other sites. Also can play the video on same laptop using safari.

Tried everything. Only this one site will not play video with Firefox. Never had this problem until yesterday after I updated Java. I've refreshed firefox, uninstalled all plugins, reinstalled TWICE. Disabling plugins like adblock do not resolve the issue. All that displays is a black screen where the video should play. Video plays on all other sites. Also can play the video on same laptop using safari.
Attached screenshots

Additional System Details

Installed Plug-ins

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 11.0.10
  • A plugin to detect whether the Adobe Creative Cloud is installed on this machine.v_2_0_0_0
  • Provides information about the default web browser
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 16.0 r0
  • 5.1.20125.0

Application

  • Firefox 35.0.1
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:35.0) Gecko/20100101 Firefox/35.0
  • Support URL: https://support.mozilla.org/1/firefox/35.0.1/Darwin/en-US/

Extensions

  • Adblock Plus 2.6.7 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Blur (Formerly DoNotTrackMe) 4.5.1334 (donottrackplus@abine.com)
  • Old Location Bar 2.1.7 ({3205B348-523A-4fac-9BC4-9939CBF583B0})
  • Adobe Acrobat - Create PDF 2.0 (web2pdfextension@web2pdf.adobedotcom) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x 166
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: NVIDIA Corporation -- NVIDIA GeForce GT 650M OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
carbohydrates 2 solutions 30 answers

If video plays fine on other sites, it is probably not a problem with firefox. It sounds like a problem with that website. Perhaps contact their support?

edit: unhelpful/misleading comments removed by moderator

If video plays fine on other sites, it is probably not a problem with firefox. It sounds like a problem with that website. Perhaps contact their support? edit: unhelpful/misleading comments removed by moderator <!Unfortunately you aren't going to find any real support here, as Mozilla does not have any.>

Modified by philipp

philipp
  • Top 25 Contributor
  • Moderator
5291 solutions 23374 answers

hello, can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

hello, can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here... [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]]
cor-el
  • Top 10 Contributor
  • Moderator
17416 solutions 157354 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

Try to disable hardware acceleration in Firefox.

You can also try to disable hardware acceleration in the Flash player and disable protected mode in the Flash player See also:

Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes Try to disable hardware acceleration in Firefox. *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration You can also try to disable hardware acceleration in the Flash player and disable protected mode in the Flash player See also: *http://kb.mozillazine.org/Flash#Troubleshooting