X
Tap here to go to the mobile version of the site.

Support Forum

Why do I suddenly have to mess w/ all these settings to get the latest version to work???

Posted

I'm NOT computer savvy; when I had my computer in for repairs 2 or 3 yrs. ago, my friend put Firefox in as my default browser, saying it was better the IE. After the latest version's automatic security update, I can't get websites to load. I don't have the time or energy to try all the fixes I've seen, and I certainly don't have the money to get my computer tweaked by a pro! I run 2 security programs, and I'm comfortable with them. I have nothing but the internet to keep me up to date on things & entertained. Can I get rid of this new version & security update & go back to what worked before?The past few days have been a nightmare! Please help! Thanks!

I'm NOT computer savvy; when I had my computer in for repairs 2 or 3 yrs. ago, my friend put Firefox in as my default browser, saying it was better the IE. After the latest version's automatic security update, I can't get websites to load. I don't have the time or energy to try all the fixes I've seen, and I certainly don't have the money to get my computer tweaked by a pro! I run 2 security programs, and I'm comfortable with them. I have nothing but the internet to keep me up to date on things & entertained. Can I get rid of this new version & security update & go back to what worked before?The past few days have been a nightmare! Please help! Thanks!

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.71.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Picasa plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 16.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.4.154
  • 5.1.30514.0
  • VLC media player Web Plugin 2.0.0
  • NPWLPG
  • Zylom Plugin
  • iTunes Detector Plug-in

Application

  • Firefox 35.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
  • Support URL: https://support.mozilla.org/1/firefox/35.0.1/WINNT/en-US/

Extensions

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Radeon HD 4200
  • adapterDescription2:
  • adapterDeviceID: 0x9710
  • adapterDeviceID2:
  • adapterDrivers: atiumd64 atidxx64 atiumdag atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 256
  • adapterRAM2:
  • adapterSubsysID: 043b1028
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 7-14-2009
  • driverDate2:
  • driverVersion: 8.640.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (ATI Radeon HD 4200 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
philipp
  • Top 25 Contributor
  • Moderator
5291 solutions 23374 answers

hello sccrab, normally such issues are caused by a firewall/security software which doesn't recognize & therefore blocks new firefox versions. please remove all program rules for firefox from your firewall and let it detect the new version of the browser again. using 2 security programs at the same time might also cause problems, since they could interfere with each other...

Fix problems connecting to websites after updating Firefox

hello sccrab, normally such issues are caused by a firewall/security software which doesn't recognize & therefore blocks new firefox versions. please remove all program rules for firefox from your firewall and let it detect the new version of the browser again. using 2 security programs at the same time might also cause problems, since they could interfere with each other... [[Fix problems connecting to websites after updating Firefox]]