Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bookmarks Folders Freeze In Bookmarks Sidebar

  • 5 replies
  • 1 has this problem
  • 3 views
  • Last reply by cor-el

more options

When Bookmarks Sidebar has been open for a few minutes folders tend to freeze. They can freeze in the open position or the closed position. Clicking on them will make no difference. The only way to remedy this is to close the sidebar and go back to View Bookmarks Sidebar. They will open in the same position, but clicking on them will now work. This problem has happened through recent versions of Firefox. I am now on version 35.0.1. Numerous virus tests have been run, but nothing has shown. I use Windows Vista. As I have a lot of bookmarks I would not like to lose any. Would appreciate any help.

Modified by OneTrueFriend

All Replies (5)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.


You have two versions of the same plugin:

  • Shockwave Flash 16.0 r0
  • Shockwave Flash 11.4 r402

Try unistall them and reinsta the last versions, from get.adobe.com/flashplayer/

more options

Very many thanks. I will try that but I will probably need to give it a bit of time. Also, I will do as suggested regarding the two versions of Shockwave. I did install an up to date one during the week and I just assumed that it would have over written the previous one. Will let you know how things go. Thanks again.

more options

Just worried about uninstalling the wrong thing. Programmes and Features show the following: Adobe Flash Player 16 Active X

  "           "         "          NPAPI

Shockwave Player 12.1

Also, I could not see a way to uninstall or remove Shockwave Plugin from Add Ons.

Would appreciate your help.

more options
more options