X
Tap here to go to the mobile version of the site.

Support Forum

how to change the proxy setting

Posted

When i am trying to search something in google. It is showing like this :

The proxy server is refusing connections

Firefox is configured to use a proxy server that is refusing connections.

   Check the proxy settings to make sure that they are correct.
When i am trying to search something in google. It is showing like this : The proxy server is refusing connections Firefox is configured to use a proxy server that is refusing connections. Check the proxy settings to make sure that they are correct.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Google Update
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object
  • PriceMeterLiveUpdate Update
  • Shockwave Flash 15.0 r0
  • VLC media player Web Plugin 2.0.0
  • Npdsplay dll
  • globalUpdate Update

Application

  • Firefox 35.0
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:35.0) Gecko/20100101 Firefox/35.0
  • Support URL: https://support.mozilla.org/1/firefox/35.0/WINNT/en-US/

Extensions

  • 360 Internet Protection 5.0.0.1001 (WebProtection@360safe.com)
  • BlockAndSurf 1.181 ({524C8200-91A2-B986-F4BB-A6D528B5D1EF})
  • Fast Start 4.3.0 (faststartff@gmail.com)
  • html5notificationspaxalnet 1008.42.911 (html5notifications@paxal.net)
  • platamoose 1.0.1 1.0.1 ({212c424a-bdc5-4f93-b79c-ca548ab69910})
  • Sites Pro 0.1 ({e935dd68-f90d-46a6-b89e-c4657534b353})
  • TheHDvid-Codec 0.95.100 (43f13f31-cec7-4ac7-ad4a-18dfdaeae120@gmail.com)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI RADEON XPRESS 1100
  • adapterDescription2:
  • adapterDeviceID: 0x5a62
  • adapterDeviceID2:
  • adapterDrivers: ati2dvag
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 14021043
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'9.6']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 2-2-2007
  • driverDate2:
  • driverVersion: 8.342.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'9.6']
  • numTotalWindows: 2
  • webglRendererMessage: [u'tryNewerDriver', u'9.6']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: Yes
  • Accessibility: No
tom01 4 solutions 41 answers

Helpful Reply

Have you tried going into Options -> Advanced -> Network?

Have you tried going into Options -> Advanced -> Network?
cor-el
  • Top 10 Contributor
  • Moderator
17346 solutions 156782 answers

Helpful Reply

You can check the connection settings.

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

You can check the connection settings. *Tools > Options > Advanced > Network : Connection > Settings *https://support.mozilla.org/kb/Options+window+-+Advanced+panel If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly. See "Firefox connection settings": *https://support.mozilla.org/kb/Firefox+cannot+load+websites+but+other+programs+can
Clawinus 4 solutions 23 answers

I have tried to set the proxy settings to No Proxy and Use System Proxy Settings but when I close Firefox and re-open it the proxy settings are re-set automatically as if by magic to Manual Proxy Configuration HTTP Proxy 188.165.85.115 Port 3128 and I get the message on refusing connections.

The problem gets even more complicated. I am running Firefox on a Windows 8.1 PC with three users 1 Admin 2 regular users. Only one of the regular users shows the odd behavior of Connection Settings, the other two work correctly and have been set to Use System Proxy Settings and stay that way.

I have tried to set the proxy settings to No Proxy and Use System Proxy Settings but when I close Firefox and re-open it the proxy settings are re-set automatically as if by magic to Manual Proxy Configuration HTTP Proxy 188.165.85.115 Port 3128 and I get the message on refusing connections. The problem gets even more complicated. I am running Firefox on a Windows 8.1 PC with three users 1 Admin 2 regular users. Only one of the regular users shows the odd behavior of Connection Settings, the other two work correctly and have been set to Use System Proxy Settings and stay that way.
cor-el
  • Top 10 Contributor
  • Moderator
17346 solutions 156782 answers

There is software like Advanced SystemCare with its Surfing Protection feature that can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.

Boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.


See also:

There is software like Advanced SystemCare with its Surfing Protection feature that can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software. Boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ ---- See also: *http://kb.mozillazine.org/Preferences_not_saved
Clawinus 4 solutions 23 answers

Thanks cor-el for your reply. In the meantime I have been able to solve the problem: the three users keep their settings synchronized with Firefox Synch. I disconnected all three users from Synch and reconnected them. The problem is gone.

Thanks cor-el for your reply. In the meantime I have been able to solve the problem: the three users keep their settings synchronized with Firefox Synch. I disconnected all three users from Synch and reconnected them. The problem is gone.