X
Tap here to go to the mobile version of the site.

Support Forum

I use to get KimKomando newsletter when try to download it I get a 3 party spam block. Now do I fix this?

Posted

On Nov. 11th I stop getting KimKomando news after receiving it for several years. My first thought they have a software computer problems. So three days go by, still no KK Newsletter. So! I thought I would to download a new link must have lost the old one. I go to her website and start downloading their new link, but about half way thru it, it stops and it tell me that Yahoo Spam as stop the download saying that a 3rd party spam as stopped the download. Yahoo doesn't tell you how to unspam a wanted program or email. So I contact KIMKomando about the problem. She reset the newsletter info to receive a again. I"m still not getting the newsletter. I was thinking that maybe Firefox maybe the 3rd party? it a How do I fix this?

This is one her many ideas the could cause this problem. You may also need to check with your Internet Service Provider if this continues to happen and let them know the newsletters at the addresses above are not SPAM. Hundreds of thousands of subscribers are sent our newsletters daily without issues. They are sent all at once and certain servers may not be able to handle these bulk emails.

I'm asking Firefox how to fix this this spam problem of 3rd party.  How do I find that 3rd party?
On Nov. 11th I stop getting KimKomando news after receiving it for several years. My first thought they have a software computer problems. So three days go by, still no KK Newsletter. So! I thought I would to download a new link must have lost the old one. I go to her website and start downloading their new link, but about half way thru it, it stops and it tell me that Yahoo Spam as stop the download saying that a 3rd party spam as stopped the download. Yahoo doesn't tell you how to unspam a wanted program or email. So I contact KIMKomando about the problem. She reset the newsletter info to receive a again. I"m still not getting the newsletter. I was thinking that maybe Firefox maybe the 3rd party? it a How do I fix this? This is one her many ideas the could cause this problem. You may also need to check with your Internet Service Provider if this continues to happen and let them know the newsletters at the addresses above are not SPAM. Hundreds of thousands of subscribers are sent our newsletters daily without issues. They are sent all at once and certain servers may not be able to handle these bulk emails. I'm asking Firefox how to fix this this spam problem of 3rd party. How do I find that 3rd party?

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.13
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • McAfee MSC FF plugin DLL
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • RealDownloader Plugin
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealPlayer Download Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • Shockwave Flash 15.0 r0
  • 5.1.31010.0
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0

More Information

jscher2000
  • Top 10 Contributor
8785 solutions 71849 answers

I'm a little confused about the downloading part. What was the download link that generated the error message?

I assume the news is set to be delivered to your Yahoo! mail account, and you are you checking it online. Firefox doesn't filter your mail, so if a newsletter is not reaching your Inbox, or is ending up in your Junk/Spam folder, that would likely would be a feature of your email site.

If the problem occurs when you click a link to visit a website, then Firefox's phishing protection feature might be the cause. You could try turning off that feature in the Options dialog:

"3-bar" menu button (or Tools menu) > Options > Security > Uncheck the box for "Block reported web forgeries"

I don't recommend unchecking the other two boxes.

I'm a little confused about the downloading part. What was the download link that generated the error message? I assume the news is set to be delivered to your Yahoo! mail account, and you are you checking it online. Firefox doesn't filter your mail, so if a newsletter is not reaching your Inbox, or is ending up in your Junk/Spam folder, that would likely would be a feature of your email site. If the problem occurs when you click a link to visit a website, then Firefox's phishing protection feature might be the cause. You could try turning off that feature in the Options dialog: "3-bar" menu button (or Tools menu) > Options > Security > Uncheck the box for "Block reported web forgeries" I don't recommend unchecking the other two boxes.
jscher2000
  • Top 10 Contributor
8785 solutions 71849 answers

I just noticed you have the Yahoo! "BrowserPlus" plugin, and maybe you have other Yahoo add-ons. Could you temporarily turn those off to see whether it has any effect on this issue.

Open Firefox's Add-ons page using either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. Set BrowserPlus (and any other nonessential and unrecognized plugins) to "Never Activate".

In the left column, click Extensions. Then see whether you have any Yahoo extensions that you don't use on a regular basis and disable (or Remove) those.

Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Sometimes disabling a plugin has no effect in the current window, but will work in all new windows (Ctrl+n to open a new window).

Any improvement?

I just noticed you have the Yahoo! "BrowserPlus" plugin, and maybe you have other Yahoo add-ons. Could you temporarily turn those off to see whether it has any effect on this issue. Open Firefox's '''Add-ons page''' using either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click '''Plugins'''. Set BrowserPlus (and any other nonessential and unrecognized plugins) to "Never Activate". In the left column, click '''Extensions'''. Then see whether you have any Yahoo extensions that you don't use on a regular basis and disable (or Remove) those. Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step. ''Sometimes disabling a plugin has no effect in the current window, but will work in all new windows (Ctrl+n to open a new window).'' Any improvement?